Roland COLORCHOICE?® Software for

Windows

Version 3

User Guide

Thank you very much for purchasing the FJ-50/40, CJ-500/400.

To ensure correct and safe usage with a full
understanding of this product’s performance, please
be sure to read through this manual completely and
store it in a safe location.

Unauthorized copying or transferal, in whole or in
part, of this manual is prohibited.

The contents of this operation manual and the
specifications of this product are subject to change
without notice.

The operation manual and the product have been
prepared and tested as much as possible. If you find
any misprint or error, please inform us.

L_JRoland
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License Agreement

Carefully read the following terms and conditions before installing the software. This is a legal agreement between you, the end user (either an individual or
an entity), and Amiable Technologies, Inc. If you do not agree with the following, you should promptly return the package. Use of this program indicates
your acceptance of the terms and conditions stated below.

The enclosed computer program ("Software") is licensed, not sold, to you by Amiable Technologies, Inc., for use only under the following terms, and Amiable Technolo-
gies, Inc,, reserves any rights not expressly granted to you.

1.

License. This software is protected by the United States Copyright Law and International Treaty Provisions. Therefore, you must treat the Software just as you would

any other copyrighted material, such as a book. This license allows you to:

(a)  Make one copy of the Software in machine readable form; provided that such a copy of the original may be used solely for backup purposes. As an express
condition of this License, you must reproduce on each copy of the Amiable Technologies, Inc., copyright notice and any other proprietary legends on the original
copy supplied by Amiable Technologies, Inc.

(b)  Transfer the Software and all rights under this License to another party together with a copy of this License and all written materials accompanying the Software
provided you give Amiable Technologies, Inc., written notice of the transfer and the other party reads and agrees to accept the terms and conditions of this
License.

(c)  Use this Software on a single computer only, but may transfer it to another computer as long as it is used on only one computer at a time. "In use" constitutes
being loaded onto either temporary (i.c., RAM) or permanent memory (e.g., hard disk, CD-ROM or other storage device) of a computer.

Restrictions. You may NOT distribute copies of the Software to others or electronically transfer the Software from one computer to another over a network. You

may not decompile, reverse engineer, disassemble or otherwise reduce the Software to a human perceivable form. You may not modify, adapt, transfer, rent, lease,

loan, resell for profit, distribute, network or create derivative works based upon the software or any part thereof.

Termination. This License is effective until terminated. This License will terminate immediately if you fail to comply with any of its provisions. Upon termination,

you must return the Software, and all copies thereof, to Amiable Technologies, Inc., and you may terminate this License at any time by doing so.

Export Law Assurances. You agree that neither the Software nor any direct product thereof will be transferred or exported, directly or indirectly, into any country

prohibited by the United States Export Administration Act or any international export laws and the restrictions and regulations thereunder, nor will it be used for any

purposes prohibited by the Act or laws.

Warranty Disclaimer, Limitation of Remedies and Damages. In no event will Amiable Technologies, Inc., be liable for any damages, including lost data, lost

profits, cost of cover or other special, incidental, consequential or indirect damages arising from the use of the program however caused and on any theory of liability.

This limitation will apply even if Amiable T'echnologies, Inc., or an authorized dealer or distributor has been advised of the possibility of such damage.

Amiable Technologies, Inc., does not warrant any drivers for plotting, scanning or either devices. These drivers are provided for our customers as a service only, and

were developed using information provided to us at the time by the equipment manufacturers.

Amiable Technologies, Inc., is not responsible for any typographical errors in the software or in the documentation.

General. If you are a U.S. Government end-user, this License of the Software conveys only "RESTRICTED RIGIHTS," and its use, disclosure, and duplication are

subject to Federal Acquisition Regulations, 52.227-7013(c)(1)(ii). This License will be construed under the laws of the State of Pennsylvania, except for that body of

law dealing with conflicts of law, if obtained in the U.S,, or the laws of jurisdiction where obtained, if obtained outside the U.S. If any provision of this License is held
by a court of competent jurisdiction to be contrary to law, that provision of this License will remain in full force and effect.

© Copyright 1998 by Amiable Technologies, Inc.

All rights reserved. No part of this publication may be reproduced, stored in a retrieval system or transmitted, in any form or by any means, electronic, mechanical, photo-
copy, recording or otherwise, without the prior written permission of the publisher. Printed in the United States of America.

COLORCHOICE® is Registered in the U.S. Patent Office. Windows is a registered trademark of Microsoft Corporation. Other brand names are trademarks or registered
trademarks of their respective holders.



Welcome

Welcome to the documentation for the Roland COLORCHOICE Software. We believe that you will find the information useful

and the software easy to learn.

System Requirements

Minimum Recommended

Recommened

Processor 166MHz Pentium 233MHz Pentium 11

RAM 64MB 128MB or more

Install Space 100MB 100MB

Working Disk Space 1GB 2GB for storage

Operating System Windows 95, Windows 98, or Windows | Windows 95, Windows 98, or Windows
NT 4.0 with Service Pack 3 or higher NT 4.0 with Service Pack 3 or higher

Video 14” Monitor, High Colors 17 Monitor, True Color

Other CD-ROM Drive CD-ROM Drive

Parallel ECP Capable ECP Capable

USB-PIA (Requires Windows 98)

USB-PIA (Requires Windows 98)

Windows 95/98 Installation

1 Insert the Roland COLORCHOICE Installation CD into your CD-ROM drive. The CD Setup Screen appears.

|English |

Cancel P ext 3>




2 Seclect the appropriate language and then click Next. The Registration dialog box appears.

Flease enter your user 1D

—

<<Previous ‘ ez 5> | LCancel |

3 Enter “1000” and then click Next. You are prompted to confirm your Registration number.

4 Registration [x]

Pleass rs-enter your user |D for verfication:

1000

<¢Previous | Mext »> | Cancel |

4 Enter “1000” and then click Next. The Software to Install dialog box appears.

Software to Install

The password entered willinstall the fallowing software:
Product [Rojand COLORCHDICE |
Language: [Engicn =
<<Previous Corcel |

5  Sclect the appropriate language and then click Next. After a brief setup period, the Welcome dialog box appears.

“wlelcome to the Roland COLORCHOICE Setup pragram. This
progiam will install Roland COLORCHOICE on your computer.

It strangly recommended that you exit all Windows programs
before running this Setup program.

Click Cancel ta quit Setup and then close any programs you havs
running. Click Next to continue with the Setup program

WARNING: This program is protected by copyright law and
international treaties.

Unauthorized reproduction or distribution of this pragram, or any
partion of i, may result in severe civi and ciminal penaliies, and
will be prosacuted to the marimum sitent possible under lav:

< Bacl I Figuis I Cancel




6 Click Next in the Welcome dialog box. The Select Program Folder dialog box appears.

Select Program Folder =]

Flease select location for your program gioup

Program Folders

FlexiSIGN-FRO

FreeTel
GCE SmanSIGN Master =l

<Bsck [ New> | Concel |

7 Sclect alocation for the COLORCHOICE program group and then click Next. The Choose Destination Location dialog box

appears.

Choose Destination Location

Setup will install Roland COLORCHOICE in the following directary.

Tainstall to this directary, click Nest.

Toinstall 1o a diferent diectory, click Browse and select another
directory

“Fou can choose not to install Roland COLORCHOICE, by clicking
Cancel to exit Setup.

"Destlnalmr’\ Director

C:\..\Rlokand COLORCHOICE 30 Browse
<Bak [THE]  Cancel |

Accept the default location or specify a new one. Click Next when you are finished. The Setup program copies files to your
computer. When it’s finished, you are asked if you would like to clear preferences.

lear Preferences [x]

Would you like to clear your preferences?

iz

9 Click Yes. You are asked if you want to restart your computer.

Restarting Windows [ %]

Setup has finished copying files ta your computer. Before you can
use the program, you must restart Windows or your computer

Choose one of the following options and click OK to finish setup.

= Hes, [ Wart to restait my computer nows

Mo, | wil restart my computer later

10 Select Yes and then click OK. After your computer restarts, the Setup dialog box appears.

Add Setup =]
Click the manutacturer and madel of your setup,
Hanufacturer Hodel Name:

CAMMUIET CJ-500
Hi-FiJET FJ-40
HiFiJET FJ-50

€ Cuters & TolorPrinters € Hybrid Devices

Cancel




11 Select the model of your output device from the list, and then click Next. The Add Setup dialog box appears.

Mame:

Selsct & port to which the setup is attached fom the menu below.

Port; - Brawse.

<Back | 0t | cancel |

12 Select the port to which your output device is connected, and then click OK. The following message appears:

Click DK ta launch the Adobe PS5 Installation for this printer. Click Cancel to bybass the PastSeript instalation. If you
click Cancal, you will not be able to print diectly from applisations or send jobs from clients.

Cancel

13 Click OK to the message. The installer for Adobe PostScript Printer Driver automatically launches.

u= AdoheP$S 4.2 PostSci

AdobePS 4.2 ndobe PostScript® Printer Driver

End User License Agreement [<]

END USER LICENSE AGREEMENT FOR ADOBE POSTSCRIPT PRINTER DRIVER -

MOTICE TO USER: BY INSTALLING THIS SOFT'WARE PACKAGE YOU ACCEPT ALL THE
TERMS 4MD CONDITIONS OF THIS AGREEMENT. If you do not agree with the terms and
conditions of this Agreement, teminate the installation procedure and remove all of the software
package's files from this system.

This software package contains Adobe PestSerpt Frinter Diiver Saftware [*Software") and related
documentation. I return for acquiing a license to uss the Software and documentation, you agies to
ihe following terms and coniions:

1. Scope of Use, You map use the Software on any number of printers containing PostS cript{R)
software from Adobe and an unlinited number of CPL s

2. Propiietary Rights and Obligations. The structurs and organization of the Softwars are the valuable
property of Aidobe, 'You agree that any copies made of the Software shall contain the same propristary
natices which appear on and in the Scftware. You agres nat ta alter, reverse snginesr or disassemble:
the Software, =l

Decline

14 Click Accept from the End User License Agreement dialog box if you agree with the terms of this License.

The installation disk contains the file ReadMe that provides additional

infomation about the Adobe PastSeript Frinter Diiver.
Read




15 Click Next on the Printer Driver Setup dialog.

dobeP5 4.2 PostScript Printer Driver

AdobePS 4.2 adove PostScript” Printer Driver

Install Setup Program

If you install this setup program onto your local disk, pou may use:
it to adld printers to your system later

Do you wish to copy the setup proaram?

<Back_ | Net> |

16 Select No from the Install Setup Program dialog box and then click Next.

= AdobePS 4.2 PostSciipt Printer Driver

AdobePS 4.2 adove PostScript” Printer Driver

Printer Type

@ How is the printer attached to your computer?

Ifitis directly attached to your computer, click Local Printer.
IFitis attached ta another computer, click Metwark Printer

" Matwark Printer

<Back | Net> | Exi

17

Select Local Printer, and then click Next. The next screen asks you to locate the PostScript Printer description file (PPD) to
install.

Install PostScript Printer from PPD [<]

Directories Prostscript Printer descriptions (PPD's) available:

C:4Program Files\Roland COLORCHOICE 3. 00FPDFiles\RCC30

et =] [CamM JET CJ-400 =
3 Program Files ﬁ“yJMEJTEg J%—EUU
£3 Rolsnd COLORCHOICE i '

HiFi JET FJ-50
23 PPDFiles

Drives,
(=13 - o

Network
<Beck | Hest> | e | Hep |

18  The file is located in the Roland COLORCHOICE 3.0\PPDFiles\rcc3.0\language folder where “langnage”is the version of the
software you are installing. Select the PPD according to the model of your printer. Click Next when you have finished. The




next dialog prompts you for the port to which the printer is connected.

dobeP5 4.2 PostScript Printer Driver

AdobePS 4.2 adove PostScript” Printer Driver

Local Port Selection

Click the port yau want t use with this printer.
Click Configure Port ta view of changs that port's parameters.

Available ports:

SDISTASST PS Unknaown local port
Co Communications Port
Comrmunications Part
Unknown local part
Creates A file on disk

Configure Port
<Back_ | Net> | e | Hep |

19 Select the port that your printer is connected to from the Local Port Selection dialog box. Click Next.

AdobePS 4.2 PostScript Printer Driver

AdobePS 4.2 adobe PostScript” Printer Driv

Add Printer

Yau can s the following name or enter ancther name for this printer.
*You may use as many as 31 uppercase and lowercase characters or
spaces.

Printer Name:  [CJ-500
Do you want to use this printer as your default printer?
 Yes
' Mg
Wiauld yau like to pint the test page?
Yes [Recommended)

<Beck | Hest> | Esit

20  From the Add Printer dialog box you may choose the printer as your default printer. You don’t need to print a test page, so
select No for that option. Click Next.
If the installer detects different versions of files on your system, accept their replacement by clicking Next.

21 The Properties dialog box for the printer you selected appears.

Froeifmma | "=tnp frarmaio |
P | [P | [
Figss gy S = 11 B
. X
=] v, i i
i 5
L#gr

10



22 Click OK. You are returned to the Adobe PostScript Printer Driver installation.

4= AdobePS 4.2 PostScript Printer Driver

AdobePS 4.2 adove PostScript” Printer Driver

Setup
@ Setup has successfully added the PostScript printer to your system,

To add another Postécript printer to yaur system, click Add Anather, To
Esit the setup pragram, click Exit

|

23 Click Exit. The installer will now install the Roland COLORCHOICE Software.
The last screen asks if you want to restart your computer.

Restarting Windows

Setup has finished copying files to your computer. Before you can
use the program, you must restant Windows or your computer.

Choose one of the following options and click OK ta finish sstup.

@ ¥es [ want to restart my computer now,

€ Mo, | wil restart my compter later.

24 Select Yes, then click OK.
25 After your computer restarts, the Update Device Driver Wizard may appear. Click Cancel to exit. You are prompted for the
port to which your printer is connected.

Pleaze zelect a port

Pot. [TEAER | ©ou- |

26 Sclect the appropriate port and click OK.
You will notice, cach time that your computer is started, an icon for the Roland COLORCHOICE Software in the lower right
corner of your monitor. This indicates that your computer is ready to begin printing to the Roland COLORCHOICE.

11



Windows NT Installation

This section describes how to install the software on computers running Windows NT. The computer on which the software is installed
winst have Administrator priviledges.

1 Insert the Roland COLORCHOICE Installation CD into your CD-ROM drive. The CD Setup Screen appears.

[English |

Cancel  [{ Hext 3> i

2 Seclect the appropriate language and then click Next. The Registration dialog box appears.

Registration

Flease enter your user 1D

—

<<Previous ‘ ez 5> | LCancel |

3 Enter “1000” and then click Next. You are prompted to confirm your Registration number.

s Reaistration
Flease re-enter your user 1D for verification:
1000
<<Previous ‘ Mext >» | LCancel |

4 Enter “1000” and then click Next. The Software to Install dialog box appears.

Software to Install

The password entered willinstall the fallowing software:
Product [Rojand COLORCHDICE |
Language: [Engish =
<<Previous i Heat 5> Cancel

12



5  Sclect the appropriate language and then click Next. After a brief setup period, the Welcome dialog box appears.

“wlelcome to the Roland COLORCHOICE Setup pragram. This
progiam will install Roland COLORCHOICE on your computer.

It strangly recommended that you exit all Windows programs
before running this Setup program.

Click Cancel ta quit Setup and then close any programs you havs
running. Click Next to continue with the Setup program

WARNING: This program is protected by copyright law and
international treaties.

Unauthorized reproduction or distribution of this pragram, or any
partion of i, may result in severe civi and ciminal penaliies, and
will be prosacuted to the marimum sitent possible under lav:

ek [THEET] cancel |

6 Click Next in the Welcome dialog box. The Select Program Folder dialog box appears.

Select Program Folder [<]

Pleass select location for your proaram gioup

Program Folders:

Fle5IGH-PRD
FreeTel
GLE SmanSIGN Master =

<Back [ Wews | Concel |

7 Select a location for the COLORCHOICE program group and then click Next. The Choose Destination Location dialog box
appears.

Choose Destination Location
Setup will install Roland COLORCHAOICE in the following directory.

Toinstall to this directory, click Next.

Tainstall to & different directory, click Browse and select another
directory.

You can choose not o install Faland COLORCHOICE, by clicking
Cancel to exit Setup

"Destinahun Director

C:hSRaoland COLORCHOICE 3.0 Birowse.. ‘

< Back

Concel |

8  Accept the default location or specify a new one. Click Next when you are finished. The Setup program copies files to your
computer. When it’s finished, you are asked if you would like to clear preferences.

¥ Clear Preferences [<]

wiould you like to clear your prefersnces?

13



9 Click Yes. You are asked if you want to restart your computer.

Restarting Windows

Setup has finished copying files to your computer. Before you can
use the program, you must restart Windows of your compier

Chaoss one of the fallowing options and click OK t finish setup

& Hes. | want to restart my computer now.

€ Mo, | will restart my computer [ater

10 Select Yes and then click OK. After your computer restarts, the Setup dialog box appears.

Add Setup =]
Click the manufactuer and medel of your setup.
Manufacturer Model Name:

CAMMIET CJ-500
HiFiJET FJ-40
Hi-FiJET FI-G0

" Cutters " Hybrid Devices

11 Select the model of your output device from the list, and then click Next. The Add Setup dialog box appears.

Add Setup =]
Hame:

Select a port to which the sstup is attached fiom the menu below

Fort, - Browse.

<Back | 0| cancal |

12 Select the port to which your output device is connected, and then click OK. the following message appears:

Roland COLORCHOICE [<]

Click DK ta launch the Adobe PS5 Installation for this printer. Click Cancel to bybass the PastSeript instalation. If you
click Cancal, you will not be able to print diectly from applisations or send jobs from clients.

| Ccancel

13 Click OK to the message. The installer for the Adobe PostScript Printer Driver automatically launches.

End User License Agreement [<]

Please read the following license agreement. Use the scroll bar to view the rest of
this agresmet

NOTICE TO USER: BY INSTALLING THIS SOFTWARE PACKAGE YOU ACCEPT ALL
THE TERMS AND CONDITIONS OF THIS AGREEMENT. If you da not agres with the
tems and conditions of this Aqrsemert, teminate the installation procedure and rsmove
all of the software package's fies from this system

EMD USER LICENSE AGREEMENT FOR ADDBE POSTSCRIPT PRINTER DRIVER j

This soltware package cantains Adobe FostSerpt Printer Driver Seftware [*Software")
and related dacumentation. In retum for acquiring a license ta s the Software and
d jon, you agiee to the follawing terms and condiions:

1. Secope of Use. You map use the Seftware on ang number of printers containing
PostScript{R] software from Adobe and an unlimited number of CPUs:

Do you accept all the terms of the preceding license agreement? If so, dlick on the es
bution If you sslect N, Setup will lase.

<Bagk Yes M |

14 Click Yes from the End User License Agreement dialog box if you agree with the terms of this License.

14



The next screen asks if you want to view the Adobe ReadMe file.

AdobePS 5 PostS5:

ter Driver Setup [ ]

This progiam adds a PostScript printer to your system,

The installation disk contain: a ReadMe fils that provides
additional information about the Adobe PostSeript Printer

Driver.
Bead

<Back  [[THeds |  Concel |

15 Click Next from the Printer Driver Setup dialog box. The next screen gives you the option to copy the Setup program.

Install Setup Program [ ]

IF you install this setup program onto your local disk, you may use
itto add a printer to your system later.

Da you wish ta copy the Setup program?

o iee
& Ng

<Back [ Mew> | cencal |

16 Choose No, and then click Next. You are asked to specify how the printer is connected to your computer.

Install Printer =]
Haow s the printer attached to your computer?

IF the printer is sttached to this computer and this computsr wil
manage and configure al printer setings. cick Lacal Printer.
IF the printer is attached to another computer and & print server

has been setup by an administrator to manage all printer settings.
click Matwork Printer.

" Network Printer

<Back [ Mew> | cencal |

17 = Select Local Printer, and then click Next. The next screen asks you to locate the PostScript Printer description file (PPD) to
install.

Install Post5: Printer from PPD

Directories Puostscript Printer descriptions (PRD's) available:
C:\Program Files\Roland COLORCHOICE 3.04PPDFiles\RCC3.0
et =] [CamM JET CJ-400 =
3 Program Files ﬁ“yJMEJTEg J%—EUU
iFi -
{23 Rolsnd COLORCHOICE. || R 7 P
=5 PPDFils

Drives,

(=33 hd LI

Network
<Beck | Hest> | Esit Hep |

18  The file is located in the Roland COLORCHOICE 3.0\PPDFiles\rcc3.0\/angiage folder where “Yanguage”is the version of the
software you are installing. Select the PPD according to the model of your printer. Click Next when you have finished. The

15



next dialog prompts you for the port to which the printer is connected.

Select Part [ ]

Click the port you want to use with this printer.
Click Configure Pot ta view or changs that port's parameters.

Available ports

COM1:  Local Port
COMZ  Local Port
COM3:  Local Port
COM4:  Local Port
Local Part

Local Part
LFT3.  Local Port

Configure Port

<Back [ Mew> | cencal |

19 Sclect the appropriate port, and then click Next. The next dialog asks if the printer is shared.

Wil this printer be shared with other network users?

" Shared o

If you chooss Shared, give this printer a share name:

Share Name: [

Select the operating system of all computers that will be printing to
this priter.

i 35

<Back [ Mew> | cencal |

20  Make the appropriate selections, and then click Next. The next screen asks if you would like to print a test page.

Get Setup Inform;

YYou can use the following name or enter another name for this
piinter.

Note: Exceeding 31 characters in the Server and Printer nams
combination may not be supported by some applications

Frinter Mame: | CJ-500

Da you want to use this printer as your default printer?
i Yes
= Ho

Would you like to print the test page?
" ‘Yes [Recommended)
' No

<Back [ New> | Concel |

21 Do not print a test page at this time. Click Next. The Properties dialog box appropriate for your printer appears.

&t FJ-40 Properties

{Bvice Seliings |

, fulobeP’S HiFiJet FJ-40 Device Setlings -

[@3 Font Substitution Table

< vallable PostS eript Memary: <8475 KB>

I Dutput Protocok <ASCIL>

¥ Send CTRLD Before Each Job: <No»

o Send CTRLD After Each Job: <esy

I Job Timeout: <0 seconds>

I wait Timeout: <300 secondss

K8 Minimum Font Size to Download as Ouline: <100 pivellsh

K8 Mavimum Font Size to Download as Bilmap: <600 pivelsh
=4l Installable Options =

i~ Change 'vailable PostSeript Memory' Setting

(249 - 32767)

@ 8475 3: KB

Cancel
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Click OK. The next screen gives you the option to add another printer.

Add Another Printer =]

Setup has successiuly added the PostS erpt printer ta your
system.

To add ancther PostSaript printer ta your system, click Add
Anather, To et the Setup progiam, click E it

cpack [ Addnche s Esit

Click Exit on this screen.
The installer will now install the Roland COLORCHOICE software. The last screen asks if you want to restart your
computer.

Setup has finished copying files to your computer. Before you can
use the program, you must restart Windows or your computer.

Choose one of the following options and click 0K to finish setup.

" No, | will restart my compiter latsr

Select Yes, then click OK.
After your computer restarts, you are prompted for the port to which your printer is connected.

Pleaze zelect a port

Pot. [TEAER | ©ou- |

Select the appropriate port and click OK.
You will notice, cach time that your computer is started, an icon for the Roland COLORCHOICE Software in the lower right
corner of your monitor. This indicates that your computer is ready to begin printing to the Roland COLORCHOICE.

Uninstalling the Software (Windows 95/98)

U N

Quit the Roland COLORCHOICE Software by right clicking on the Roland COLORCHOICE icon in the lower right corner
of your monitor and selecting Fxit.

Click Start>Settings>Control Panel.

In the Control Panel, double-click the Add/Remove Programs icon.

Remove Roland COLORCHOICE. Click OK when you are finished.

Go into the drive where the Roland COLORCHOICE Software is located. Its default name should be ‘Roland
COLORCHOICE 3.0’. Delete this directory.

Click Start>Settings>Taskbar. On the “Taskbar Properties’ dialog box, click the ‘Start Menu Programs’ tab.
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Click Remove. The ‘Remove Shortcuts/Folders” dialog box appears.

L e e b

Thed

T e b B b

R fuy L !-
I | 4
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L
—

Select Roland COTLORCHOICE, and then click Remove. Also locate and remove Roland COLORCHOICE from within the
StartUp’ directory. This will remove the shortcut to the main application that was in the ‘Start’ menu.

Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select Delete from the
menu.

Click Start>Settings>Control Panel. Double-click on the Add/Remove Programs icon. Uninstall the Hot Folder program.
Empty your Recycle Bin.

You have successfully uninstalled the Roland COLORCHOICE Software.

Uninstalling the Software (Windows NT)

(SR v

Quit the Roland COLORCHOICKE Software by right clicking on the Roland COLORCHOICH icon in the lower right corner
of your monitor and selecting Exit.

Click Start>Settings>Control Panel.

In the Control Panel, double-click the Add/Remove Programs icon.

Remove Roland COLORCHOICE. Click OK when you are finished.

Go into the drive where the Roland COLORCHOICE Software is located. Its default name should be ‘Roland
COLORCHOICE 3.0’. Delete this directory.

From Explorer, go to WinNT/Profiles/All Users/Start Menu/Programs and delete Roland COLORCHOICE. While still in
the Programs directory, open the Startup directory, then locate and delete Roland COLORCHOICE.

Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select Delete from the
menu.

Click Start>Settings>Control Panel. Double-click on the Add/Remove Programs icon. Uninstall the Hot Folder program.
Empty your Recycle Bin.

You have successfully uninstalled the Roland COLORCHOICE Software
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Getting Started

Once installed, Roland COLORCHOICE RIP Software automatically starts cach time you start your computer. The Print Monitor
displays when you double-click the Roland COLORCHOICE RI1P Software lcon located in the lower right corner of your screen.
You can control every facet of job management from the Print Monitor. The Print Monitor is essentially a queue, listing all the files
that are waiting to be printed.

) Roland COLORCHOICE [= B3
Fie Edt Setwp View Help

|Réh: 40 ME 2 ME free VM:231 ME free C:A229 MB free.D:\ 1611 ME free RIF threads:0 Output threads:0 4

Jobs appear in the queue in the order that they were received. For each job, the following information is displayed:
¢ Job Name - the name of the file, including any extensions.
¢ Status - the current status of the job, either Holding, R1Ping, or Printing.
¢ Copies - the number of copies to be printed.
*  Media - the media on which the job will be printed.
*  File Type - the file type of the sclected job.

Outputting a Test File

T'o insure that your software is properly installed and that a connection to the printer is established, select Setup>Test Print or Test
Cut. When you do this a small test file is sent to the Print Monitor and then processed. Once you’ve successfully generated a test
file, be sure to read the rest of this document to learn about other features.

Working with Setup Properties

Setup Properties are the default print settings for your printer. T'o view them, click Setup Properties from the Setup menu of the
Print Monitor. The Setup Properties dialog opens with the General tab selected.
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General tab

Setup Properties [ %]

General | Print | Cut | Communication | Color Adust|
Manufacturer: Roland
Modet CAMMIET CI-400
Setupname:  [CAMMIET CJ-400
~Por

LPTT: =
Bronse.. | |
- Media Si
Media: [ENETIENE

FiEmavE

Frintable area
’7Wdth_|41 5000 = Height [E000000N =]

Max Height: 1800.0000in

Margin
‘ Left[00000in = Right: [0.0000n ::]‘

Send: [Pint & Contour |

ok | Caneel | i |

The General tab displays standard Windows printer settings associated with printer port selection and media size.

Port- Sclects the port to which the printer is connected. You should only change the Port selection if you physically change the port
to which your printer is connected.

Media Size- Sclect a media size that is currently loaded into your printer. You can specify custom media sizes by selecting ozher
from the list and then editing the Height and Width values.

Media Size displays the size of the media being used, not the total printable area. The printable area on the media will
E be slightly less than the actual area.

Margin- Specify custom margins, if desired.

Send- 1f you have a CJ-400 or CJ-500, you have an additional option. You can choose to send the Print and the Contour, the Print onl)
ot the Contonr only.

>
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Print tab

The Print tab displays basic processing settings and allows you to access your printer’s Driver Options.

Setup Properties

General Fiint | Cut | Commurication | Color Adiust|

Fresolution: [TTMMNGNGNG - | o Driver Options. ..
Dither type: [ sngled Scresn -] Seeen. |

Dersiy adiustment [ Hore =

¥ Perorm color conection

~ICC input profil

RGE: [ITU-R_BT 70390656 ammaZ. 2sRGE. ¥
ChvK: |High end Swop.icm > .
Giay: |Generic > Add.

~ICC autput profil

Profile: [Mone x| Add.
Bitrmap rendering intent. [Fercepiiol =l || ke
Vector rendering intent: [3por Color -

Color Made: | CMYKIResin) ™

|
4
&

L

ok || ceneel | s |

Resolution- You may set the output resolution here. A higher resolution will generally result in better results but slower output.
The resolution set here is separate from the resolution used by your application.

Setting a resolution in this driver that is higher than the resolution in the application will not necessarily improve the
F output.

Density Adjustment- Select a default density file to apply to all jobs. Select None if you don’t want a density file applied.

Dither Type- This is the pattern in which the individual dots that make an image are applied to the media. Dots of ink are arranged
to fool your eye into sceing different shades.

Perform Color Correction- Checking this setting makes incoming jobs use the color correction settings- ICC input and output
profiles that are explained below- of Roland COLORCHOICE RIP Software. If this setting is not checked, incoming jobs are
assumed to already have color correction.

ICC input profile- This area is only accessible if Perform Color Correction is checked. Three types of ICC input profiles can be
specified:

*  CMYK has a default setting of High end Swop. You also can specify a different CMYK profile using the Add button.

RGB corresponds to monitor profiles. In addition to the Generic setting, which will provide good results, you can select
other popular monitor ICC profiles.

*  Gray is the gray component ICC profile. Accept the default setting or use the Add button to locate another.

With input profiles, you can accept the default setting for all three profiles and expect excellent results. The ability to specify new

profiles is an advanced feature, and you should use it only if you have a thorough understanding of ICC profiles and how to apply
them.

ICC output profile

*  Pryfile: Output profiles define the characteristics of your printer. An ICC profile is made for each ink/media combination
that is available for a device. From the pulldown list you can choose the profile that is appropriate for your job.

Image and Vector Rendering Intents: Before a file can be RIPed, its ICC profile must be translated into CRD (Color
Rendering Dictionary) values. This is essentially the process of truncating RGB color space to CMYK color space. How
to truncate this space is determined by the color rendering intent that you select. Select a rendering intent from the list of
standard PostScript types. With COLORCHOICE you can specify separate rendering intents for vector images and
bitmapped images. Vector images include lines, circles, text, and other non-bitmapped images. Bitmapped images are any
non-vector clements such as photos, or other elements that consist of a pattern of individual dots, and not lines or
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curves.

Perceptual is best for photographic images. The relationship between colors in the original is scaled proportionally to fit
the output device’s color gamut.

Relative Colorimetric When a color in the current color space is out of gamut in the target color space, it is mapped to
the closest possible color within the gamut of the target color space, while colors that are in gamut are not atfected. Only
the colors that fall outside of the destination gamut are changed. This rendering intent can cause two colors which appear
different in the source color space to be the same in the target color space. This is called "clipping”.

Absolute Colorimetric Colors match exactly with no adjustment made for white point or black point that would alter
the image’s brightness. This intent works well with logos and other design elements, were exact matching is important.
Saturation is best for images where true color matching is not as important as vivid colors. Colors outside of the output
device’s gamut are converted to colors within the same saturation but with a different lightness. This intent may be used
to boost colors within a photographic image.

Spot Color is best for use with vector images. This intent, which produces the greatest saturation possible, should only
be used with non-photographic images.

e Info: Click this button for information pertaining to the 1CC output profile that has been chosen under Profile. This
dialog box contains a variety of information about the selected profile, including the ink and media names. 1f you are not
sure whether or not you are using the correct profile, be sure to view this information. Following are a few guidelines to
help you identify a profile:

- FJDyel «Lm indicates dye ink for Cyan, Magenta, Yellow, Black, Light Cyan, and Light Magenta.
- Pyg indicates pigment

- If a name has Fine, Super, or Photo in it, then it is appropriate for 720dpi output.

- If a name has Norwal or Fast in it, then it is appropriate for 360dpi output.

- If a name contains none of the above descriptions in it, then it is appropriate for either dpi value.

Driver Options (HiFi JET)- Clicking this button launches the Driver Options dialog, shown below.

Driver Options: Hi-Fi JET FJ-40

¥ Enable Driver Options

Piint ualiy: [FINE =] Overpin 1 =

PageSpacing [10mm =]

¥ Media Feed Calibration Prirtt Direction
. . " Uridirectional
™ Cut Media After Printing
" Bidirectional

TR, Cencel | Restore Defauls |

By checking Enable Driver Options, printer-specific options defined here are sent to your printer to override option settings
currently made through your printer menu. When it’s unchecked, the printer settings are used.

Print Quality- You can sclect from among six print modes. Print mode is an embedded combination of printing resolutions and
number of printing passes. Generally, higher printing resolution assures higher printing quality, but this quality is a “trade off” with
printing time, with higher quality output taking longer to print. Besides, due to the features and specifications of the material in use,
improvement of print quality by using a different print mode may be unapparent. 1f you select an appropriate 1CC output profile
for the target material, and a profile for the material is given a name with a print mode, then that print mode will probably yeild the
best print in terms of time and quality.

Fach print mode configures the printing resolution as follows, and should match your selection in the COLORCHOICH Print tab.

PHOTO 720dpi (Printing is done with 1440dpi along the material feed direction)
SUPER 720dpi

FINE 720dpi

NORMAL 360dpi

FAST 360dpi

DRAFT 180dpi

Print Direction- You can select what direction of head travelling to make printing, single way or both. Again, printing quality and
printing time are in trade off. Unidirectional printing might produce better quality.

Overprint- You can sclect the number of times to print the same image superimposed over the same location. The default time is
one. Please consult “2-9 Other Hunctions” in the Hi-Fi JIT User’s Manual for more information.
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Page- You can specify the margin between pages. By specifying ‘Omm’, you can connect two or more pages. Consult “2-9 Other
Functions” in the Hi-Fi JET User’s Manual.

Check “Media Feed Calibration™ to print in accurate distances. If you manually calibrate, via the Setup menu, uncheck this
checkbox. For details of this function, see “2-6 Printing/Making Corrections for Printing” in the Hi-Fi JET User’s Manual.

Check “Cut Media After Printing” To separate the sheet after printing is complete. See “2-7 Ending Printing Operations” in the
Hi-Fi JE'T User’s Manual for more details.

Color Mode- Sclect either CMYK, LC/LM, or O/G. CMYK is four-color printing with Cyan, Magenta, Yellow, and Black ink.
LC/LM is four-color printing plus two additional colors: Light Cyan and Light Magenta. The 1.C/LM option is a good way to
create smooth transitions between colots. However, even if you have six inks, some jobs may print satisfactorily using only four.
The O/ G option increases the capability to produce reds and greens, and their various shades.

Dry Time- Specify how long the printer is idle before cutting begins.

Print Crop Mark- Places crop marks on the image, so that it can be cut separately, if desired.

Driver Options (CAMM JET)- Clicking this button launches the Driver Options dialog, shown below.

Driver Options: CAMMJET CJ-400 [<]

¥ Enable Driver Options

Piint ualiy: [FINE =] Overpin 1 =

Page Spacing: [10 mm | DuwTime: [Nore =]

¥ Media Feed Calibration Prirtt Direction
. . " Uridirectional
™ Cut Media After Printing
" Bidirectional

I~ Print Crop Mark

TR, Cencel | Restore Defauls |

When this option is checked, the settings made in this dialog are sent to the printer, overriding temporarily the settings made
through the printer panel. When it is unchecked, the settings in the printer panel are used.

Print Quality- There are 7 print modes. Print mode is a combination of resolution and the number of passes. Generally higher
resolution produces higher quality output, but the processing speed will be slower. Also, due to the characteristics and specifications
of the media in use, you may not see significant changes in the print quality by selecting a different print mode. If you select the
1CC profile for a certain target media and the 1CC profile has the print mode embedded in its name, then this print mode will
probably yield the best results in terms of time and quality.

Overprint- Defines the number of times to print the same image superimposed over the same position. The default is one. Please
consult "User's Reference - Performing Overprinting” in the CAMM JET User's Manual for more information.

Page Spacing- Defines the margin between pages. Please consult "User's Reference - Setting the Page Margins” in the CAMM JET
User's Manual for more information.

Dry Time- Defines the Ink Drying time. When performing Print and Cut, it will wait the specified amount of time before cutting.
Set longer interval when using media that does not absorb the ink well.

Print Direction- Defines the direction which the print head will print (uni-direction or bi-direction). Uni-directional priting may
produce better quality but it will take longer to print.

Media Feed Calibration- Check this option to print with accurate distance. If you manually calibrate via the CAMM JET' panel
(CALIBRATION>PRINTING AD].), uncheck this option. Please consult "User's Reference - Making Correction for Printing -
Feed Correction” in the CAMM JET User's Manual for more information.

Cut Media After Printing- Check this option to cut the media after the output is complete. Please consult "Remove the Material
- Cut the Material from the Roll - When sending a material-cutting command from the computer to separate the material
automatically” in the CAMM JET User's Manual for more information.

Print Crop Mark- When this option is checked, the printer will add automatically a crop mark to the output. This option has the
same effect with the setting done in the printer panel (CROP MARK - ENABLE).

By adding the crop mark to the output, you can take out the print from the printer, then set it back and perform the contour cut
with correct alignment. Please consult "User's Reference - Remove the Printed Material, then Reload the Material and Perform
Cutting - Setting the Base Point and Align Point" in the CAMM JET User's Manual for more information.

See the procedures below to print, laminate then cut a design file with Print and Cut data.
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Select "Print Only" for the "Send" mode in General tab. Open the Print tab and click on the Driver Option button to display the
Driver Options dialog. Check the "Print Crop Mark" option. After these settings, CAMM JET will print only adding the crop mark
to the output.

Remove the print out from the printer and laminate it. Follow the instructions from the section "User's Reference - Remove the
Printed Material, then Reload the Material and Perform Cutting - Setting the Base Point and Align Point" in the CAMM JET User's
Manual to set the media back in the printer, and adjust the base point and the aligment based on the crop mark.

Then choose "Contour Only" for the "Send" mode in the General tab. Open the Print tab and click on the Driver Options button

to display the Driver Options dialog. Uncheck the "Print Crop Mark" option. After these settings, CAMM JET will only process
the contour cut.

Cut tab

The Cut tab displays cut settings.

Setup Properties [ %]
General | Pt Cut | Communication | Color Adust|

Resalution: = stepsdin
Pases || =

Curve Guali

&+ Best

" Faster

st

€ User [T00700

Fleset Cutter Driver Options

ok | Caneel | i |

Resolution- Determines how closely the knife follows the lines. Higher settings increase accuracy.
Passes- Specify how many times the blade will move over each line.
Curve Quality- Select how smooth you would like the curves to be.

Cutter Driver Options- Clicking this button launches the Cutter Driver Options dialog box, shown below.

Roland CAMMJET CJ-400 [x]

Custom Head | Custom End |

Roland CAMMJET CJ-400

CustomHead ~ Custom End |

B Cut Media =l
¥ Difset  [250 =] 1/1000mm 01500 I~ [EoWedi [F208p-12345-@RIL DO SHEETCUT~
Fospeed e = omis 160
¥ Force £ 3; g 30-200
I\STLZED,VSBU,\FSED, |
Delete_| Save. | Reset | Delete | Save. | Resst |
[ N = ok | concel | apow |

Custom Head tab

None- When this mode is selected, Roland COLORCHOICHE will not send any settings regarding the cutting operation. The
settings in the printer panel will be used instead.

Cut Fast, Cut Medium, Cut Slow- When these options are sclected, Roland COLORCHOICE will send the settings for the
cutting operation. These settings will only take effect if the "VS COMMAND" and the "I'S COMMAND" are set to "ENABLED"
in the Printer panel. Each item can be unchecked to use the setting in the Printer panel.
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Offset- Set the appropriate value for the blade in use. Inappropriate values in this field can lead to poor cut quality or unfinished
cut lines. The default value is 250 (0.25mm).

Speed- Sct the cutting speed. Usually setting a lower speed will result in longer cut times, but will produce higher quality results.
Force- Sct the blade pressure for cutting. When the values set here are too small, the blade will not have enough pressure to cut
the sheet. Similarly, if the pressure is too high, not only it will not work properly, but it can cut through the back of the media and
may cause damage to printer. Be careful to set the correct value for the thickness and the hardness of the material you are using.

Custom End tab

Use this tab to specify that the media be cut after the job finishes. Selecting Cut Media and also checking the Cut Media checkbox
will send the appropriate cutting instruction to the cutter. Selecting None prevents the media from being cut.

Communication tab

The Communication tab displays basic communications settings. This is a standard windows tab. Changing these settings is not
recommended.

Setup Properties
General | Piint | Cut  Commurication | Color Adust |

Timeout settings

Not selected: g seconds,
Transmission iety: [10 minutes

Transmission buffer: [1024 =] bytes

™ Check port state before sending
™ Use standard LPT driver

Ok | Cancel Al
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Color Adjust tab

The Color tab displays settings associated with the color quality of the image. Using the sliders on the tab, you can adjust the image
quality. The sliders that appear vary, depending on which color mode is selected on the Print tab. In all modes, you can adjust the
overall image contrast using the Contrast slider. The modifications that you make on the Color Adjust tab do not affect the original file.

Setup Properties [x]
General | Print | Cut | Communication Colordiust |

-1.00 0.00 1.00

Eyan_";']""‘ lm.T
Magenta _] oo
Vellow _) L om
Elack;j”“‘ Joon—
AII_";']' L oo
Contrast _I_] Y IW

Beset

ak I Cancel Epply

Density Adjustment

Adjusting the density is an excellent way to control for variables related to your hardware, such as worn ink jets. Adjusting for density
is also a good way to insure linearization. For example, if you have a gradient from black to white, you want the transition to be
smooth, and not weighted in any particular area. Click Setup>Density Adjustment to display the Density Calibration dialog box.

% Density Calibration W&
Printer:— [HifiJet |
Direstary:  CACOLORCHOICENDensity\Fioland Hifi Jet

Profile: [ Description [ Date
| i |
o (= A o = =

Import- You can import density files using this button. A standard dialog box lets you locate files.

Export- Use this button to export density files. By default, Density files are stored in the RDGF) folder (COLORCHOICE/
Density/RDGE]).

New- Use this button to create new density curves. See the section below to learn how to edit a density curve. Once you have the
curve that you want, you can save it and it will become available for application to any file.

Delete- Deletes the selected density file.

Edit- Displays the Density Adjustment dialog box, where you can edit the density curve directly.
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Working with density curves

1 Click Setup>Density Adjustment.
The Density Calibration dialog box appears.

I#% Density Calibration =
Printer. — [HiFi Jet |
Diectony:  C:ACOLORCHOICE D ensityiFrokand HiFi Jet

Profile [ Description [ Dats

Sample Densiy fl.den This s a sample fle 4TI 11,42 AW

| I Bl
import.. | Ewport.. [ Hew. Deete | Edt. | pone |

2 Highlight a density file and then click Edit, or click New to create a new density file.
The Density Adjustment dialog box appears.

Density Adjustment [ %]
File Mame: |\
Deseription: |
Channel: [Cyan - Hutput = W %

100

™ s Amtadl

10
5 Beset

Cancel
E‘m 0030 40 50 6D O 90 90 10D
5 15 35 35 45 55 65 75 95 95

Input

3 Select a channel to edit from the Channel list.
4 Edit the curve as described below.

Adjusting the Density curve

The density curve translates input dot values read from the file into output dot values that appear on the printed media. The Density
Adjustment dialog lets you make precise adjustments to the density curve by adjusting color channels individually, or by
sunultancously adjusting all channels. You can save settings you create as .den ﬁles In this way, you can build a library of density
files for future use.

The horizontal axis (left to right) and vertical axis (bottom to top) represent density expressed as a percentage of coverage. If you
do not adjust the density curve, or if you click the Reset button, the density curve is not a curve at all, but a straight line. This means
that no adjustments have been made- a 50% density magenta value read from the file will print at 50% coverage.

To edit each color channel individually

Click on the Channel list to select a color, and then edit the curve by clicking and dragging points on the curve to a new value. To
delete a point, drag the point off of the top or bottom of the chart.

To simultaneously edit all channels
You can adjust all channels at the same time by modifying the curve in the same way, and then clicking Apply to All. Keep in mind

that any modifications made to all channels will override changes you may have made to the individual channels. Click Reset to
return the density curve to its default setting,
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Printing with COLORCHOICE

There are two approaches to using the Roland COLORCHOICE RIP Software.

¢ Printing already prepared jobs from one station.

¢ Creating and printing jobs on one station.

These approaches can be used concurrently or in combination.

Printing Already Prepared Jobs

Load the CD or disk that has the prepared jobs into the appropriate drive.

Double-click on the Roland COLORCHOICE RIP Software icon in the lower right corner of your screen to launch the
program.

Select Add... from the File menu.

The Add Job dialog box opens. (You can add jobs in any of the following formats: .prn, .plt, .eps, .ps, .pdf, .tif, bmp, .jpg, or
.prt.)

Find the drive or folder with the job you want to print.

Select the job and click Open.

The job is added to the Print Monitor. Alternatively, you can drag and drop the target file onto the Print Monitor window.
To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.

The job prints.

Sending Jobs Directly from an Application

Follow these steps to send jobs directly from an application.

1
2
3

Create the job in your favorite application.

From your application’s print dialog box, select your printer.

To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.
The job prints.

Accessing Printer Properties from an Application

In addition to specifiyng how a job will print by editing the settings in the Setup Properties dialog box, you can access some settings
directly from your design application. The command for viewing printer properties is usually under the File menu. Consult the
documentation that came with your application for details.
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The Device Options tab

O (-
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Printer features- Highlight any item in the Printer features list. The ‘Change setting for’ list, located just below, applies changes to
reflect the option for the selected feature.

After Spooling-"L'ells the Print Monitor what to do with the job after it arrives in the Queue, either Hold or Print.
After Printing- 'Tells the Print Monitor what to do with the job after it has finished printing, either Hold or Delete.
The Paper tab

Before printing directly from an application, be sure also to view and edit the Paper tab. The Paper tab is where you specify custom
paper sizes.
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The Graphics tab

Although the Graphics tab contains a DPI setting, this setting is not used in RIPing. Instead, the DPI setting in the Print tab of the
Setup Properties is used during RIPing,

H

Jet FI-40 Properties HE
Paper Graphics |Device Options | PostSeript | Watemarks |

Fiesolution =
~Hal

g

& Use printer's settings. " Use seltings below

Goie= frequency; [500 Soie=n andle: [45.0

~ Special

™ Print as a negative image

™ Print a3 a mior image

Sealing: [100 =] %

Help Restors Defaults
0k || el | il |

Windows NT Printer Properties

Windows N'T' presents the same printer properties as Windows 95, but in a different format. Use the same techniques to access the
Priner Properties dialog, then set the printer features, page size, and DPI on the following two tabs:

&% HiFi Jet FJ-50 Default Document Properties ? et FJ-50 Document Properties

Fage Setup |Advan:ed| Page Setup  Advanced

Papes Sz [ TET TS ~| = kil e B
£
Copy Court: [1 =] Copy

(1 -9399)

Color &ppearance: <Colars

Sealing: <100 %>

TrueType Font: <Substitute with Device Fonty

=4k Document Dptions

K& Page Lapout [N-up) Dption: <Normal (one-upl>

' PostSeript Options

) Printer Features

N f ater Spooling: <Frint>

¢ Monochiome .  Colar i After Printing: <Delete> =

i~ Change 'Resolution’ Setting

~ Driertation

& Porrait © Landscape © Rolated

i~ Color Appearancs

Cancel

Cancel
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Working with Jobs

Roland COLORCHOICE Software provides you with a number of tools for job management. This section explains some of the
many ways in which you can manipulate jobs from the Print Monitor.

Adding Jobs to the Print Monitor

You can add jobs to the Print Monitor by clicking the Add a Job button located on the toolbar. You may alternatively select
File>Add.

=

1 Click the Add a Job button from the toolbar.
The Add a Job dialog appears.

T 3 & olf=

LT N P a1 Coed |

2 Locate the job you want to add, select it, and then click Open.

Deleting Jobs from the Print Monitor

You can delete jobs or groups of jobs from the Print Monitor by selecting them and then clicking the Delete button from the
toolbar.

il

1 Select the job or jobs that you want to delete by selecting them in the Print Monitor window.
2 Click the Delete button. You also can click File>Delete once jobs are selected.
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Printing Jobs

Once jobs are in the Print Monitor, you can select individual jobs or groups of jobs for printing. When you select a group of jobs,
they are printed in the order that they appear in the queue.

1 Select the job or jobs that you want to print by selecting them in the Print Monitor window.
2 Click the Send button.
The job is RIPed and then printed. You also can click File>Send to RIP and print a job.

Pausing and Resuming Printing

When you printa job, the Roland COLORCHOICE Software begins RIPing the file. RIP, which stands for Raster Image Processor,
is a process that converts the selected file into a series of dots that are used to reproduce the file on the selected media. RIPing
involves a complex algorythmic process that requires a significant portion of your computer’s processing capacity. Larger files, in
terms of Megabytes, take longer to RIP than smaller files.

The nature of the RIP process makes it impossible to pause and restart. For this reason, the Pause button is dimmed to prevent you

from pausing a job during the RIP process. However, once a job is done RIPing and is printing, you can use the Pause button to
stop and restart the printing process as often as you like.

n

1 Sclect the job that you want to pause by selecting it in the Print Monitor window.
2 Click the Pause button.
The printing is paused, and can be resumed by clicking the Pause button once again.

Aborting a Job

Although you cannot pause a job during the RIP process, you can abort the job altogether. Once a job is aborted, all RIP
information is lost and you must re-RIP the job.

L)

1 Sclect the job that you want to abort by selecting it in the Print Monitor window: You only can abort jobs during the RIP
process.
2 Click the Abort a job button. You also can click File>Abort to abort a job during the RIP process.
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Saving Jobs in Native Format

Once a job has been printed, you may want to save the RIPed file so that you can reprint it without having to RIP the file again.
Saving a file as Native format, with a .prt extension, allows you to save RIPed files for reprinting.

[=]

1 Sclect the job that you want to save as in Native Format by selecting it in the Print Monitor window:
2 Click the Save a job button. You also can click File>Save to save a job in Native Format.

Setting Preferences

Select Edit>Preferences to access default settings, including what to do with files after printing and to specify the units of
measurement. These preferences, in conjunction with Setup Properties, form the default print settings.

Setting Job Properties

Job Properties offer an additional level of control. You can access Job Properties by clicking on a job in the Print Monitor, and then
selecting Job Properties from the File menu. Many of the settings in the Job Properties tabs are also contained in the Setup
Properties dialog. When you change a setting in the Job Properties dialog box, it overrides any sctting you may have made in the
Setup Properties dialog box.

& The preview area of the Job Properties dialog box does not reflect changes you make in the Job Properties tabs, with
\lg the exeption of the mirror buttons on the General tab.
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The General tab

Job Properties - [test.ps]

General | Print | Cut | Color Adist| Layout Preview B

Media size:  41.5000in » 600.0000in
S

& Beale 1000000 =]

" Fit to media

C Swfidthe |12 20000 3:
Height: |8 E528in 3:

Copi
’7Numbel i =] Spacing: [1.0000n = ‘

~Layout
‘[ | &[]
Offset w: [0.0000n =] Offset H: [D.0000R =]

After sending: |Delete i
Send: | Frint & Contour B

Cancel

Preview Mode—You can display the image in Page mode or view it in Layout Preview mode, which displays the image as it will
print on the media. Simply select the preview mode you want from the list.

Scale—Y ou may change the size of the output here. In most cases, a job’s size should be controlled from within the application in
which it was created to prevent unexpected results.

Fit to Media—Increases or decreases the job proportionally to fit the maximum width of the output device.

Width/Height- Accepts direct entry of the job’s width or height. When one aspect is altered the other is automatically updated to
keep the job proportionally correct.

Copies, Number- You may change the number of copies of the job to be output.

Copies, Spacing- You may change the spacing between the copies that are output.

Output at origin- Sclect this option to output the job at the machine’s origin on the edge of the media.
Output in center- Select this option to output a job in the center of the media.

Output in the center of media- Select this option to output the job in the center of a sheet of media.

o

O
Offset W- Sclect this option to set an offset distance from the machine’s origin.

Offset H- Sclect this option to set an offset from the leading edge of the media.
Horizontal Mirror- Click to mirror the job horizontally.

Rotate- Click to rotate the job 90 degrees.

After Sending- Choose what to do with the job after it 1s done processing, either Hold or Delete.

Send- 1f you have a device which prints and cuts, you can specify to send the print and the contour, the print only, or the contour
only.
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The Print tab

The Print tab settings are identical to the settings on the Print tab of the Setup Properties dialog box. See “Print tab” on page 21.

Job Properties - [test.ps]

General Pint | Cut | Color Adjust| Layoul Preview |
Dither typet [ Dittusion =l B

oA

Density adustment:| Hone

¥ Perfirm color conection

 ICE input prfi
MK [Hiohend Swopicm 7] | Add
RGE: [ITUF_BT. 705055 amms2 2:RGE. =] | Add. |
Gray [Gereic 7] | Add.
~ICC output profik

Profile: [CIPigloLm_PYC-G_FINEZiem x| A
Bitmap rendering intent: [Perceptual -] Info..
Wector rendering intent: [Spol Calor -

Colar Mode: CHYELclm B

B

Cancel

The Cut tab

Use the Cut tab to specify the number of passes that the blade makes over each path and to access Cutter Driver Options., if desired.

Job Properties - [test.ps] =1
General | Print  Cut |:U|U, Adiust| Layout Freview -

Passes: _,:'

Cutter Driver Options.
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The Color Adjust tab

The Color Adjust tab settings are identical to the settings on the Color tab of the Setup Properties dialog box. See “Color Adjust
tab” on page 26.

Job Properties - [test.ps]
General | Print | Cut  ColorAdiust | [CopoutPreview =]
.m0 oo 100 -
Cyan .o
Magenta [ron
Yellow [oon
Black ' [oon
Light Cyan [ron
Light Magenta W
Al [oon
Contrast [oon
Rezet
Cancel
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Advanced Printing Procedures

If your program is not listed, refer to a section on a similar program.

CorelDRAW 8

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties [ %]

General Pt | Cut | Communication | Color Adjust|

Feeo.tor: [FERN =]
Dither type: [ L Diffusion =} |EeEEn

Densiy adjustment| None

]

IV Perform color conrection

1~ ICC input profil

Mk [High end Swop.icm =] Add.
RGB: [ITU-A_BT.708D65Gamma2 2:AGE. x| | Add
Gray [Gereic  ¥] |Add

1~ ICC output profil

Profie: [CIPiglolm PYCG_FINE2iem =
Bitmap rendering intent. [Perceptual R
Wector rendering intent, | Spat Calor -

Color Mode: CMYKLelm B

plE el

[k | caneel | gl |

2 Make sure the Perform Color Correction checkbox has a check in it.
3 ln the ICC input profile area, select appropriate CMYK and RGB profiles. 1f you know which profiles your application is
using, select that profile. If you don’t, use the default setting,

4 For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use. Click the
Info button to sce a full description of the selected profile.
5  Click OK in the Setup Properties dialog box.

In CorelDRAW, select Print Setup. Select your printer from the ‘Name’ field.

Hame:  [RrENEEINER Eroperties..
Status  Ready

Type:  AdobePS 4.21HiFiJet FI50

Where:  LPTT:

Comment

Printer Capabilties ak I Cancel Help

37



7 Click the Properties button. Choose a page size from the Paper field or select Custom Page for a custom page size.

Hi

et FJ-50 Properties HE
Paper | Graphics | Devic Options | PostSorpt | watemarks |

Paper sige: Custom page 1 (1.00 % 1.00in)

0O 0O
J5B2 BB Custompr Custom pr
L] L]
Layout

& dup £ 2up © dup C Bup € Sup © 16up

 Drisrtation
" Porrait i
A
Adobe

" Landscape = Fotated

Copies: [1 =] Custom.. | Unpiniable drea.. |

Apout. | Help | Restore Defauts |

ok | oo | |

8  Ifyou choose a Custom Page, click on the Custom button and enter the custom size in the paper width and height fields. The
paper size should match the size entered in Corel.

Custom-Defined Size

Paper name: |Custam page 1

- Units—————
it 36.00 _|:-' [1.00... 52.00] b
Length: 42.00 _|:3' [1.00..129.00] T Millmedsrs

™ Iransverse

i3 | Cancel | Heop | Festore Defauls |

9 Click OK in the Printer Properties dialog,
10 Click OK in the Print Setup dialog,
11 Click File>Print. Then sclect your printer from the Name menu.

Print [7]x]

Bropetties..

MName:

Status  Ready
Type:  AdobePS 4.21HiFiJet FI50

wheie  LPTI: I Fiittafie
Comment: I= | Farblzs

- it rang Copi
cal Mumber of sopiss: |1 =

" Current page " Selection

(N ] I/ Collae
Even & Odd | <

Fiint stye: | CorelDR&W 7 Defaults ] [[options.. | Previews

¥ Use color profile ]

ok | ceneel | Hep |

12 Sclect the PostScript tab and then select PostScript3 and uncheck Output Bitmaps in RGB.
13 Select the Miscellancous tab and uncheck Use Color Profile.
14 Click Print.
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CorelDRAW 7

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties [ %]
General Pt | Cut | Communication | Color Adjust|
Riesoluton: [FZTME =] dpi
Dihertyee: [LiDifwsion 7]

Densiy adiustment [Non |
IV Perform color correstion
- ICC input prof

EMivK: [High end Swop.cm 7] Add.

A |

RGB: | ITU-R_BT.709065Gamma2. 2:AGE. * Add...

Gray [Gereic  ¥] |Add
. |
|

1~ ICC output profil

Profile: |CJPigleLm PYC-G_FINEZicm x| Add
Bitmap rendering intent: | Perceptual | Info.
Vector iendering intent: | Spat Calar -

Color Mode: CMYKLelm B

[k | caneel | gl |

2 Make sure the Perform Color Correction checkbox has a check in it.

3 In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your application is
using, select that profile. If you don’t, use the default settings.

4 For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use. Click the
Info button to see a full description of the selected profile.

5  Click OK for Setup Properties.

6 In CorelDRAW sclect Print Setup. Select your printer from the Name field.

Mame: HiFi. et FJ-GOLPT]

Properties

Stalus:  Ready

Type: AdobePS 4. 2JHiFiJet F1-50
‘where:  LPT1:

Comment:

Printer Capabilties 0K | camcel | Hep |

7 Click the Properties button, and then choose a page size from the Paper field or select Custom Page for a custom page size.

H

et FJ-50 Properties HE
Paper | Graphics | Devies Options | PostSerpt | Watemarks |
Paper size:  Custom page 1(1.00%1.00n)

1L b o

Jse2  J5E1 Mol Customp+  Custom pe
K] L)

i~ Layout

@ lup € 2up € dup C Bup € Sup ¢ 1Bup

~ Drientation
= Poriait "‘
Adobe

" Landscape I= | Htated|

Copies [T = Custom. | Unprintable Area. |

hout. | Hep | Restore Defauls |

ok | coee | 0 |

8  If you choose a custom page size, you may enter the custom size by clicking the Custom button and entering the width and
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height. The paper size should match the page size entered in Corel.

Custom-Defined Size

Paper name: |Custam page 1

width 36.00 = poo. 5200

Length: 43.00

™ Iransverse

Units
" Inches

= " Millimet

= 01.00...129.00] Milimeters

i3 | Cancel | Heop | Festore Defauls |

9  Click OK in the Printer Properties dialog,

10 Click OK in the Print Setup dialog.

11 Click File>Print. Then select your printer from the Name menu.

Print

Number of copies:
" Current page " Selection

€ Peres i
Even & Odd 2

1

Hame: HiFi.Jet FJBLLPTT Properties.

Status:  Ready

Type:  AdobePS 4.20HiFi Jet FI50

‘where:  LPTT: ™ Print to file

Comment: I~ Forhiee
~Pint rang Copi

Al =

Print style | CorelDRAW 7 Detauls

¥ Use color profile )

0Kk | cencel |

Help

| Up!mns..l Preview

12 Set the options as shown and click OK to print.

IMlustrator 7.0

The Kodak Color Management System must be installed to output successfully from Iustrator 7 to Roland COLORCHOICE

Software.

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties [ %]

General Pt | Cut | Communication | Color Adjust|

Dither type: [ L Diffusion -

Densiy adjustment| None

IV Perform color conrection

1~ ICC input profil

CMYK: | High end Swop.icm =] Add.
RGB: [ITUR_BT.709065Gamma2 2sAGE. 7| | Add.
Gray: | Generic =] add

1~ ICC output profil

Profile: |CJPigleLm PYC-G_FINEZicm x| Add
Bitmap rendering intent: | Perceptual | Info.
Vector iendering intent: | Spat Calar -

Color Mode: CMYKLelm B

i

[k | caneel | gl |

2 Make sure the Perform Color Correction check box has a check in it.

3 Click OK in the Setup Properties dialog,
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4 In Hustrator, go to File>Document Setup.

Document Setup [ %]
— Artboard

K
S [ad =l wich: [555 gt |
Urits: [Faints =] Height: [542 Carcel

& Single Full Page
£ Tile Full Pages

¥ Use Print Setup Orientation:

= View

¥ Preview & Print Patterns

I~ Show Placed EPS Artwark :
£ Tile Imageable Areas

Paths
’7 Output Resolutior: [E00 dri [ Split Long Paths

— Optians
¥ Uss Printer's Default Scrsen
I~ Compatible Gradient Printing

5  Sclect ‘Use printers default screen’
6 Select ‘Use Print Setup’.
7 Click the Print Setup button. Print Setup screen appears.

Hame: Prapeties
Status  Ready

Type:  AdobePS Hiidet FJ60

Where:  CAColorCheiceSposl

Comment

Sige: 44 2

SOuee] ¥

& Portrait

© Landscape

Cancel

8  Sclect your printer in the Name field.
9 Click the Properties button.

Jet FJ-50 Prop

s HE
Paper | Graphics | Devies Options | PostSerpt | Watemarks |

Papet size:_Custom page 1 (1.001.00in]

BEREE . [

JIs B2 JIs B1 (UGl Custom p+ Custom p+

L =

@ lup € 2up € dup C Bup € Sup ¢ 1Bup

~ Drientation
= Poriait "‘
Adobe

" Landscape I= | Htated|

Copies: [1 = Custom. | Unprintable Area. |

hout. | Hep | Restore Defauls |

ok | coee | 0 |

10 Choose a paper size from the ‘Paper’ field or select a Custom page for a custom page size.

11 If you choose a custom page size, you may enter the custom size by clicking the Custom button and entering the width and
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12
13
14
15
16
17

18
19
20
21

height.

Custom-Defined Size

Paper name: |Custam page 1

- Units—————
it 36.00 _|:-' [1.00... 52.00] p—
Length: 42.00 = 1.00...129.00] T Millmedsrs

™ Iransverse

i3 | Cancel | Heop | Festore Defauls |

1f you choose custom page, click OK to Custom Defined Size dialog.

Click OK in the Properties dialog.
Click OK in the Print Setup dialog,
Click OK in the Document Setup dialog.

1f you want your monitor to soft-proof CMYK output, go to File>Color Settings and check ‘Simulate print colors on display’.

Go to File>Print.

Printer: HiFi Jat FJ50 on CAColorChoiceSpos]
Status  Ready

Type:  AdobePS Hiidet FJ60

Where:  CAColorCheiceSposl

Comment: ™ Print ta File
~ Piint Rang Copi
Al Nurber of Copiss: |1 =]
" Pages From: o r
Callate
1 22 2 g
£ oo HEEZE

Dutput: Compasite ¥ Separation Setup..

PostSeripte:| Level 2 [ [ [ =

¥ Faice Fanis to Dowrioad Coancel

If not dimmed, sct Output to Composite.
Set PostScript to Level 2.

Check Force Fonts to Download.

Click OK to print.
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PageMaker 6.5

These directions assume that you have Kodak 1CC Color Management installed.

Before starting PageMaker, copy your printers’ PPD files to PM65\RSRC\USENGLSH\PPD4 directory. The PPDs can be found
on your installation CD in the ‘Ppd’ folder.

1 From the Roland COLORCHOICE. Print Monitor click Setup>Setup Properties. Then click the Print tab.

Seatup Properties [ ]
General Pt | Cut | Communication | Color Adjust|
Fesolution: (FZTMMMNE ~| o Diriver Options...

Dither type! [ Dittusion N |
Dersty adustment None |

¥ Perfirm color conection

~IEC input profil

ChivK: [High end Swop.icm =] Add
RGE: |ITU-R_BT.703065Gamma2 2sRGE. 7| Add
Gray: | Generic ~| add.

~IEC output profil

Profile: |CIPigleLm PAYC-G_FIMEZ2.icm ~| Add
Bitmap rendering intent: | Perceptual -
“ector rendsring intent. | Spot Color -

Colar Mode: CHYELclm h

£

i

[ ok | ceea | e |

2 Make sure the Perform Color Correction checkbox has a check in it.

3 ln the ICC input profile area, select appropriate CMYK and RGB profiles. 1f you know which profiles your application is
using, select that profile. 1f you don’t, use the default settings.

4 For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use. Click the
Info button to sce a full description of the selected profile.
Click OK to Setup Properties.
In PageMaker go to File>Document Setup.

If you choose Custom page size, enter the custom size in the height and width fields.
Select your printer’s resolution as the Target Output Resolution. If it is not available, sclect the next highest value.
10 Select your printer in the Compose to printer menu.  Then click OK.
11 Go to File>Preferences>General. Click the ‘CMS Setup...” button.
12 From Color Management select OFE.
13 Click OK to Color Management System Preferences. Click OK to Preferences.
14 Go to Iile>Print.
15 From the PPD menu, select the PPD for your printer.
16  Click the Paper button. From the Size menu, select your paper size. Select Custom for a custom size. Enter the width and

5
6
7 From the Page size field select your paper size or choose Custom for a custom page size.
8
9

height of the custom paper size in the new Custom Paper Size dialog. Your paper size should match your job size. Click
OK.

17 Click the Options button. From the Send image data menu select Normal.

18  From download fonts select PostScript and TrueType.

19 Click the Color button. Select Composite and Color.

20 From Optimized Screen Select Default.

21 Click the Features button. Select any other printer specific settings you want.

22 Click Print.
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Photoshop 4.0

1

[=

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties [ %]
General Pt | Cut | Communication | Color Adjust|
Dither type: [ L Diffusion b
Densiy adiustment [Non |
[¥ Peiform color carrection
~IEC input profi
CHYK: | High end Swop.icm v| Add.
AGB: |ITU-R_BT.709D65Gamma2 2sAGE. | | Add.
Giray: | Generic: v] add
~IEC autput profil
Profile: |CJPigleLm PYC-G_FINEZicm x| Add
Bitmap rendering intent. [Perceptual R
Vector iendering intent: | Spat Calar -
Color Mode: [ CMYKLeLm -
T i

Page Setup

Make sure the Perform Color Correction checkbox has a check in it.

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your application 1s
using, select that profile; if you don’t, use the default settings.

For the ICC output profile, sclect the approptiate ink/media combination. Also sclect a rendering intent to use. Click the
Info button to see a full description of the selected profile.

Click OK to Setup Properties.
In PhotoShop go to File>Page Setup.
From the Name field sclect your printer.

Mame:  [Hifi et FJ-50

Stalus:  Ready

Type: AdobePS Hi-Fidet FJ-60
‘Wwherer  CAColorChoicetSpoal
Comment:

| Properties.

BRUGE ¥

Orientat

' Porrait

€ Landscape

Background...| [ Caption

Screens. Border I~ Calbration Bars
I~ Registration Mark:
Transfer... Bleed.. egistration Marks

I~ Comer Crop Marks
I~ Center Ciop Marks

™ Labels
™ Megative
I~ Emulsion Down

I™ Interpolation

Cancel
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8  Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a custom page size.

Hi

et FJ-50 Properties HE
Paper | Graphics | Devic Options | PostSorpt | watemarks |

Paper sige: Custom page 1 (1.00 % 1.00in)

0O 0O
J5B2 BB Custompr Custom pr
L] L]
Layout

& dup £ 2up © dup C Bup € Sup © 16up

 Drisrtation
" Porrait i
A
Adobe

" Landscape = Fotated

Copies: [1 =] Custom.. | Unpiniable drea.. |

Apout. | Help | Restore Defauts |

ok | oo | |

9 If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and entering the width and
height. The paper size should match the canvas size created in Photoshop. Click OK to Custom Page Size.

Custom-Defined Size

Paper name: |Custam page 1

- Units—————
it 36.00 _|:-' [1.00... 52.00] b
Length: 42.00 _|:3' [1.00..129.00] T Millmedsrs

™ Iransverse

i3 | Cancel | Heop | Festore Defauls |

10 1f you choose a custom page, click OK to Custom Defined Size dialog.
11 Click OK to Printer Properties.
12 Click the Screen button.

Halftone Screens [x]
¥ Use Printer's Default Screens |
I [ Cyan =
I L] Cancel |
Frasizniz || | Tines/inch =l
Auta..

ol dedress

Load
Stiapez | Diarnond ¥
Save.

= Use focurate Screens
I | 5= Same Shape for Alllnls

13 Check the box for ‘Use Printer’s Default Screens.’
14 Click OK to Page Setup dialog,
15 Go to File>Print.

Printer:  HirFiJet FJ-50 on oK
C:AColorChoice’\S pool

Piint Range (e
(]
 Gelection
" Pages
Erom: [1 eI
Print Quality: | 720 dpi ~ Copies [1
™ Prink o File: ™ Collate Copies

Phint as: Encoding
((‘ Gray & RGE ¢ ChvK [r‘ ASCHl © Binay ¢ JPEG

16 Choose RGB from the ‘Print as’ color space selection if your file is a RGB file. You don’t need to change for CMYK files.
17 Choose Binary from the Encoding selection.
18  Click OK to print.
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Photoshop 5.0

1

[=

From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab.

Setup Properties [ %]
General Pt | Cut | Communication | Color Adjust|
Dither type: [ L Diffusion b
Densiy adiustment [Non |
[¥ Peiform color carrection
~IEC input profi
CHYK: | High end Swop.icm v| Add.
AGB: |ITU-R_BT.709D65Gamma2 2sAGE. | | Add.
Giray: | Generic: v] add
~IEC autput profil
Profile: |CJPigleLm PYC-G_FINEZicm x| Add
Bitmap rendering intent. [Perceptual R
Vector iendering intent: | Spat Calar -
Color Mode: [ CMYKLeLm -
T i

Page Setup

Make sure the Perform Color Correction checkbox has a check in it.

In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your application 1s
using, select that profile; if you don’t, use the default settings.

For the ICC output profile, sclect the approptiate ink/media combination. Also sclect a rendering intent to use. Click the
Info button to see a full description of the selected profile.

Click OK to Setup Properties.
In PhotoShop go to File>Page Setup.
From the Name field sclect your printer.

Mame:  [Hifi et FJ-50

Stalus:  Ready

Type: AdobePS Hi-Fidet FJ-60
‘Wwherer  CAColorChoicetSpoal
Comment:

| Properties.

BRUGE ¥

Orientat

' Porrait

€ Landscape

Background...| [ Caption

Screens. Border I~ Calbration Bars
I~ Registration Mark:
Transfer... Bleed.. egistration Marks

I~ Comer Crop Marks
I~ Center Ciop Marks

™ Labels
™ Megative
I~ Emulsion Down

I™ Interpolation

Cancel
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8  Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a custom page size.

Hi

et FJ-50 Properties HE

Paper | Graphics | Devic Options | PostSorpt | watemarks |

Paper size: _Custom page 1 [1.00%1.00in)

B B
J5B2  JEEl Customps  Custom pe

L] L]

Lagout

& dup £ 2up © dup C Bup € Sup © 16up

 Drisrtation
" Porrait i
A
Adobe

" Landscape = Fotated

Copies: [1 =] Custom.. | Unpiniable drea.. |

Apout. | Help | Restore Defauts |

ok | oo | |

9 If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and entering the width and
height. The paper size should match the canvas size created in Photoshop. Click OK to Custom Page Size.

Custom-Defined Size

Paper name: |Custam page 1

- Units—————
it 36.00 _|:-' [1.00... 52.00] b
Length: 42.00 _|:3' [1.00..129.00] T Millmedsrs

™ Iransverse

i3 | Cancel | Heop | Festore Defauls |

10 1f you choose a custom page, click OK to Custom Defined Size dialog.
11 Click OK to Printer Properties.
12 Click the Screen button.

Halftone Screens [x]
¥ Use Printer's Default Screens |
Int: I =] Cancel |
Frzopiznag || | Tines/inch =l
Auto...
Angle dedrss
Load
Sfiaper | Diarnond ¥
Save.
I= | e Apcurate Screens
I | e Sarne Shiape forall s

13 Check the box for ‘Use Printer’s Default Screens.’
14 Click OK to Page Setup dialog,
15 Go to File>Print.

Piinter.  System Printer (Apple Lasertwiiter Pro
B
PintRange—————— Cancel
(] Selup.

)5 oo
© Pages
Fram: [1 To 1
Pint Qualty:  [600 doi -] Copes |1
I Piint to File I Coliate Copies
Space: | RGE Color ] Encoding: [ ginay x|

™ Postbcript Calor Management

16 Choose RGB from the ‘RGB Color’ color if your file 1s an RGB file.
17 Choose Binary from the Encoding selection.

18  Uncheck PostScript Color Management.

19 Click OK to print.
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Contour Cutting

Adobe Illustrator 7

When using Adobe Illustrator with a hybrid device such as the CAMM JET, you can print objects and then cut a contour line around

them. Follow these steps to send Hllustrator files with contour cut lines to your hybrid device:

1 Copy the file “CAMM_JET”, located on Installation CD, to the Swatch Libraries folder of Hlustrator.

2 Start [lustrator.

3 Open the file that you want to contour cut, if it’s not already open.

4 Select “CAMM JET” in the Windows\Swatch Libraries menu to open the library.
“CutContour” appears in the library.

5  Sclect CutContour as the color for the paths that you would like to cut. You can change the color of the contour line by
changing the Swatch Options. Remember, the color mode should always be Spot Colox.

6 Print the file as you normally would.

If the swatch library is unavailable for some reason, you can create a new swatch. Be sure to begin the swatch name with
“CutContour” and set the color mode as Spot Color. We recommend that you specify a color other than the default color to better
see the contour line on your display, and that it also be a dashed line. When defined like this, the line will always be treated as a
contour, regardless of its line width.

Corel DRAW 8

Setting up the palette

1 Copy a file 'userinks.cpl', located on the Installation CD to the following folder to overwrite the same file
Corel>Graphic 8 >Custom >Palettes. Or, if you want to keep the existing 'User Defined Inks', please add a new
color by following the remaining steps:

2 Click Tools>Palette Hditor

3 Open the 'User Defined Inks' palette by exploring following folders:

* Graphic 8 >Custom>Palettes>userinks.cpl

4 Create a new color in the color palette with CMYK model, and press the 'Add >>' button. The new colot is named

'unnamed colot', and change it to 'CutContout’.

Any other name should not be used.

Using the Palette

1 Select objects that you want to cut.

2 Go to Tool bar>Outline Color.

3 Click the 'Custom Palettes' button in 'Outline Color' dialog.
4 Seclect CutContour to apply selected objects.
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