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Screen Printing from the Roland CAMMJET 
Overview 

When To Use This Guide 
This quick reference guide is designed to explain the process of creating film positives using the 
Roland CAMMJET. To complete this project you will need to install Adobe Photoshop 6 image 
editing software, FastFilms separations software, and the PhotoScript Six RIP driver. Each of 
these programs is an essential element to complete the screen print workflow.  The Fast Films 
Photoshop plug-in is designed to create spot color channels. The PhotoScrip Six Rip program 
will print the image from Photoshop with the proper settings such as frequency and screen angle.  

NOTE: This guide will only use Photoshop 6 as an example. If you own Photoshop version 4, 5, 
or 7 please refer to the Fast Films Manual for instructions. 

FastFilms Photoshop Install 
Installation 

1. Insert FastFilms CD. 

2. Locate and launch the Setup.exe program within the Install CD. 

 

 

3. Select English and follow the setup instructions. 

 
Launch the Setup program from the 
FastFilms Install CD. 
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FastFilms Photoshop Install (cont’d) 
Configuration 

1. Locate the following folder: 

a. Photoshop/Plug-Ins/Adobe Photoshop Only/Automate 
2. Check that CustomIndex.8li and Fastfilm.8li files are located in this Automate folder. 

 

 

 

3. If they are not, drag them from the Fast Films folder into the Automate folder. 

Additional Windows 2000 Procedure 
1. Locate the following folder: 

i. WINNT/system32/drivers 
2. Move the file TPkd.sys to this folder. 

Additional Windows XP Procedure 
1. Locate the following folder: 

i. Windows/system32/drivers 
2. Move the file TPkd.sys to this folder. 

 
Check that “CustomIndex.8li” and  
”Fastfilm.8li” are both inside the  
Automate Folder. 

You can find this folder within  
Program Files/Photoshop/Plug-Ins/ 
Adobe Photoshop Only. 
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FastFilms Photoshop Install (cont’d) 
Unlocking FastFilms 

1. Launch Photoshop 6.0. 

2. A welcome screen will appear. 

3. You have two options, click Try It! or click Next. 

 

 

 

 

 

 

 

 
4. Clicking Try It! will start a 20 day trail period and allow you to use FastFilms 

immediately.  

5. Clicking on Next will begin the FastFilms unlocking procedure. 

ii. Copy and email the words you find to support@fastfilms.com. 

 

 

 

 
Click Try It! to start a 20 day trail period. 

Click Next to start the registration process. 
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FastFilms Photoshop 6 Setup 
Setting Photoshop 6 RGB Settings 

1. With Photoshop 6 open, locate Color Settings (Edit>Color Settings). 

2. Set RGB to Apple RGB. 

 
Select “Apple RGB” as your RGB 
Working Space. 

Setting Photoshop 6 Dot Gain Settings 
1) Set CMYK to Custom CMYK… 

 
Select “Custom CMYK” as your CMYK 
Working Space. 
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FastFilms Photoshop 6 Setup (cont’d) 
Setting Photoshop 6 CMYK Settings (cont’d) 

1. This will bring up CMYK Setup. 

2. Choose SWOP (Coated) for your Ink Color. 

3. Choose 35% for your Dot Gain. 

 
Choose “SWOP (Coated)” for Ink Color. 

Choose “Standard 35%” for Dot Gain. 

4. Click OK 

Setting Photoshop 6 Spot Settings 
1. Set your Spot setting to Dot Gain 30%. 

 
Select “Dot Gain 30%” for Spot Setting. 

 

2. Click OK 
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FastFilms Photoshop 6 Setup (cont’d) 
Load FastFilms into Actions Palette (cont’d) 

1. With Photoshop 6 open, locate Show Actions (Windows>Show Actions). 

2. Select the arrow in upper right. 

3. Scroll down and select Clear Actions. 

 
Clear any previous actions by selecting  
“Clear All Actions” from the drop down menu. 

 

4. Reselect the arrow in upper right. 

5. Scroll down and select Load Actions. 

 
Select “Load Actions” from the drop 
down menu. 
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FastFilms Photoshop 6 Setup (cont’d) 
Load FastFilms into Actions Palette (cont’d) 

6. Within the Load Dialog Box, navigate to the FastFilms folder. 

7. Select the file FF35-6English and click Load. 

 
Locate the “FF35-6 English” file 
and click “Load”. 
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FastFilms Photoshop 6 Setup (cont’d) 
Selecting Button Mode 

1. For FastFilms to work correctly, you must set Actions to Button Mode. 

2. Select the arrow in upper right. 

3. Scroll down and select Button Mode. 

 
Select “Button Mode” from the drop 
down menu. 

 

4. Your Actions Palette should now look similar to the picture below. 

 
Your Actions Palette should now have a  
distinctive multicolor button look. 
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PhotoScript Install 
Installation 

1. Insert PhotoScript CD. 

2. Place the PhotoScript Hardware Key onto your Parallel or USB Port. 

3. When the PhotoScript Six CD is placed in the CD drive, most Windows workstations will 
automatically launch the setup program. If this is not the case, then open the Control 
Panel from the Start menu, and then use “Add and Remove Programs” to install 
PhotoScript. 

3. Choose English to begin the installation process. 

 

 
Select “English”. 

 

4. Agree to the licensing agreement 

 

 
Agree to the licensing agreement 
by clicking “Yes”. 
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PhotoScript Install (cont’d) 
 

5. Input your User Information, including the serial number from your hardware key. 

 

 
Input your Name, Company and the 
serial number found on your hard- 
ware key. 

 

6. Click Next to select the default location for the PhotoScript Six files. 

 

 
Click “Next” to install PhotoScript 
in its default location. 

 

7. Click Next to select where PhotoScript will show up in the Start Menu. 

 

 
Click “Next” to select the default 
location for PhotoScript in the 
Start Menu. 
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PhotoScript Install (cont’d) 
 

8. Check Roland CammJet 500 – Full support files and click Next. 

 

 
Check “Roland CammJet 500 – Full” 
to install the correct support files. 

 

9. Install the PhotoScript printer driver by checking Roland CammJet 500 - Full then click 
Install. 

 

 
Select “Roland CammJet 500 – Full” 
then click “Install”. 

 

10. Restart your workstation at the prompt. 
 

 

 
You should be prompted to restart 
your workstation. If you are not 
prompted, please restart manually. 
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Configuring PhotoScript 
 

1. Launch Photoshop 6. 

2. Open Page Setup (File>Page Setup) . 

3. Select your new PhotoScript print driver in PhotoShop 6 Page Setup by selecting Roland 
CammJet 500 – Full. 

There may be another print driver with a similar name. Make sure to check that 
Where: is set to “PhotoRIP” and Comment: is set to “PhotoScript Printer.” 
 

 

 
Select “Roland CammJet 500 – Full” 
in the Page Setup. 

Click on the “Properties” button. 

 

4. Click on the Advanced Button. 

 

 
 

 
Click on the “Advanced” button. 
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Configuring PhotoScript 
 

5. Select your paper size. 

 

 
Select your paper size. 

 

6. Next select the CAMMJET_SP Print mode. This is a critical step. If you have not 
specified the correct print mode, your separations will not print correctly. Click OK to 
acknowledge the changed paper sizes and print mode. Exit the Photoshop’s Page Setup. 

 

 
IMPORTANT: 
Select “CAMMJET_SP” as your Print Mode. 
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Configuring PhotoScript (cont’d) 
 

7. Launch PhotoScript 6 from the start menu. 

Start Menu>Programs>PhotoScript for Windows>PhotoScript for Windows. 

 

 
Launch PhotoScript 6 from your 
Start Menu. 

 

8. Under the Options Menu, select Output Select and make sure LPT1 is selected. Verify 
your Roland CAMMJET is connected to your workstation and click OK to close. 

 
Under Output Select, check to make sure 
“LPT1” is set as your Output Port. 

Connect your Roland CAMMJET to your 
workstation via parallel. 

 



CJ-500 Screen Print Quick-Start 4/24/2002  15

Prepare Your File for FastFilms 
Create two versions of your file 
Two versions of a file must be created, an “unmasked” and “masked” version. These two 
versions will become the “Working Files” that FastFilms will need to create the various 
separations. The two versions look as follows: 
 

 

 
Create two versions  
of your file as shown. 

The left file with the  
white border is the 
“unmasked” version. 

The right file with the 
black border is the 
“masked” version. 

 

Check file attributes 
1. Navigate to Image>Image Size. 

2. Please check that both files have a resolution between 150 to 200 dpi. 

 
Navigate to the Image Size dialog box 
(Image>Image Size). 

Check that both files are between 150 
to 200 dpi. 
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Preparing Your File for FastFilms (cont’d) 
Checking File Attributes (cont’d) 

3. Navigate to Image>Mode. 

4. Check that your files are in RGB Color Mode. 

 
Under Image>Mode, check that your files 
are in RGB Color mode. 

 

5. Navigate to Windows>Show Layers. 

6. Select Flatten Image from the drop down menu. 

 
Under Windows>Show Layers, choose  
“Flatten Image” from the drop down menu. 
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Running your first separation 
After you have prepared the two versions of the file, you need only to choose a type of separation. For 
the sake of versatility, we will use Simulated Process 9 color separation + 2 Whites. Eleven separations 
may seem excessive, but you can refer to the Fast Films Manual on tips to eliminate separations. 
 
Please refer to section 5 of the Fast Films Manual. This detailed and informative section discusses how 
best to choose which separation for which type of job. 

Choose a separation 
1. Open your Actions Palette (Window>Show Actions) and scroll down until you find Run 

Simulated 9-Color + 2 Whites. 

 

 
Scroll down the Actions 
Palette until you find Run 
Simulated 9-Color+2 Whites. 

The file you wish to print 
does not need to be open  
as shown left. 

Notice this image is in RGB 
mode (3 channels only). 

 

2. Several Help Messages will pop up before you open your file. Click Continue for each. 
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Running your first separation (cont’d) 
Choose a separation (cont’d) 

If you haven’t registered the program, you may be prompted at this point with the unlock 
dialog box. Click Try It! to continue. 

 

 
If you are prompted with the unlock 
dialog box, click “Try It!” to continue. 

Choosing the Working Files 
 

FastFilms uses both the masked and unmasked versions of the file as its working files. These 
files are needed to determine the interim steps for generating the different color channels. 
Depending on the background color of your material, you will have to choose one or the other 
version in this critical step. 
 

1. The first file to open is the “Masked” file. This file is the one with the black border 
around it. Once you have opened this first file, Fast Films will start to do its job via the 
scripted actions. 

 
Choose the “Masked” file first; 
this is the one with the black 
border around it. 
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Running your first separation (cont’d) 
Choosing the Working Files (cont’d) 
 

2. The second file to open depends on the color of the material you are screen printing to. If 
the material (tee shirt for example) is light or white, choose the file with the white 
background (unmasked version). If the material is dark or black, choose the file with the 
dark background again (masked version). 

 
Choose the second file 
depending on the color of the 
material you are printing on. 

If your material is white, choose 
the unmasked version (white 
background) to open. 

If your material is black, choose 
the masked version (black 
background) to open. 
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Running your first separation (cont’d) 
Completion of Separation Process 
 

1. Once the separation generation is completed, you will be prompted – click Stop. 
 

 

 

2. With the separation process complete, you can now choose to print your separations 
using the PhotoScript RIP. 
 

 

 
With the separation process 
complete, you can choose to 
print your separations using 
the PhotoScript RIP 

 

3. Please refer to the Section 6 of the Fast Films Reference Manual for valuable information 
and tips on how best to eliminate specific separation channels. 

 

 
Once the process is completed, click “Stop”. 
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Print your separations 
 

1. Load Clear PET Film into your Roland CAMMJET. 

2. Ensure no other RIPs are active (e.g. ColorChoice) . 

3. Select Print from the File Menu. 

4. Set your Source Space to Proof Setup: SWOP (Coated), 35%, GCR, Medium. 

5. Click OK. 

 

 

 
Set your Source Space to “Proof Setup”. 

Click “OK”. 


