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Screen Printing from the Roland CAMMJET

Overview

When To Use This Guide

This quick reference guide is designed to explain the process of creating film positives using the
Roland CAMMUJET. To complete this project you will need to install Adobe Photoshop 6 image
editing software, FastFilms separations software, and the PhotoScript Six RIP driver. Each of
these programs is an essential element to complete the screen print workflow. The Fast Films
Photoshop plug-in is designed to create spot color channels. The PhotoScrip Six Rip program
will print the image from Photoshop with the proper settings such as frequency and screen angle.

NOTE: This guide will only use Photoshop 6 as an example. If you own Photoshop version 4, 5,
or 7 please refer to the Fast Films Manual for instructions.

FastFilms Photoshop Install

Installation
1. Insert FastFilms CD.

2. Locate and launch the Setup.exe program within the Install CD.

-0

_| File Edt Wew Favorites Tools Help | Launch the Setup program from the
_| 4=Eack «~ = - | ‘@ search L[ Folders SHAHistory | 5 0% > FastFilms Install CD.

| Bddress | 5 FASTFILMS3S (2:) x| e

o | [ Acrobat-FOF
'—@ L [ Fastart
[_1Fastartl-5amples

FASTFILMS35 (Z:)  1Fastartz Samples

C1FastF
Setup [CIFastManual
Application Cl1mks

[ pet
Modified: 1725/2001 6:04 PM _IMetscape

|_1PDF-Manuals
Size: 8.05 MB DQuitkStart
Attribubes: Read-only |_1ReferenceCard

| Samples

[ TestFiles

[ windowsz2000

[C1 windowsMT

Twpe: Application Size: &.05 ME 3.05 ME |E.‘3_J. My Computer i

3. Select English and follow the setup instructions.
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FastFilms Photoshop Install (cont’'d)

Configuration

1. Locate the following folder:

a. Photoshop/Plug-Ing/Adobe Photoshop Only/Automate
2. Check that Customindex.8li and Fastfilm.8li files are located in this Automate folder.

EX Automate
J File Edit Wiew Favorites Tools Help

J R Back * =p - | @Search

[ Folders S History | L 05 x

=101 x|

J Address II:I Autornate

j @GD
Falders ¥ | [= ContactSheetll
=0 Program Files af =: CustomIndex
: 1’_‘| AcEsiarias T Exportiizard
B Adobe =i FastFilms
-] Acrobak 5.0 [ Fitlmage
{:I Tlluskrator 9.0 [ Mode Changer
=1 Photoshap 6.0 (2= MulkPDFtORSD
=1 Help [E= ResizeWizard
-] Helpers — [EwebCantactsheetII
o] Legal
=1 Plug-Ins
& Adobe ImageReady :
=] Adabe Photashop Or
E Autamate
: {7 Extensions
{7 File Formats
(] Filters
{:l Irnport-Export
-] Digimarc
L7 Rinlacement mans e
. (5]
|2 objectis) selected |1 .58 MB |@ My Compuker i

Check that “Customindex.8li” and
"Fastfilm.8li" are both inside the
Automate Folder.

You can find this folder within

Program Files/Photoshop/Plug-Ins/
Adobe Photoshop Only.

3. If they are not, drag them from the Fast Films folder into the Automate folder.

Additional Windows 2000 Procedure

1. Locate the following folder:

I. WINNT/system32/drivers
2. Move thefile TPkd.sys to this folder.

Additional Windows XP Procedure

1. Locate the following folder:

I. Windows/system32/drivers
2. Move thefile TPkd.sys to this folder.
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FastFilms Photoshop Install (cont’'d)

Unlocking FastFilms
1. Launch Photoshop 6.0.

2. A welcome screen will appear.
3. You have two options, click Try It! or click Next.

x

FastFilms must be Authaorized for pou to uze it after 20 days. You Click Try It! to start a 20 day trail period,
can uze the program immediately but it will expire in 20 days

[midnight on 11/25/01]). To use the program click "Try It To Click Next to start the registration process.
Authorized the program click "Mest." Please allow 24 hours for

Authorization.

Trial dayz remaining: 20

oo

This trial werzion was created with InterLok from PACE Anti-Piracy

< Back I Mest > I Cancel |

4. Clicking Try It! will start a 20 day trail period and alow you to use FastFilms
immediately.

5. Clicking on Next will begin the FastFilms unlocking procedure.
ii. Copy and email the words you find to support@fastfilms.com.
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FastFilms Photoshop 6 Setup

Setting Photoshop 6 RGB Settings

1. With Photoshop 6 open, locate Color Settings (Edit>Color Settings).

2. Set RGB to Apple RGB.

I- Advanced Mode

X
Select “Apple RGB” as your RGB

— Working Spaces

vk [US. web Coated (SWOP) w2

Gray: |Grav Qarnma 2.2

Spot: |Dot Gain 20%

— Zolor Managerment Folicies

RGE: |Off =1
ek [off =1
aray: |Off ;l

Frofile Mismatches: |7 ask When Opening [ ek Wihen Pasting
Mizzing Profiles: I- #sk Wirhen Opening

— Description
Apple RGE: Reflects the characteristics of the average Mac OS monitar .
and is used by a variety of desktop publishing applications. including Adabe
Photoshop 4.0 and earlier. Use this space for files that you plan to display on
Mac OS5 monitors, of for working with legacy {older) desktop publizhing files.

~ Settings: | Custom |
Reset |
BGB:EEEEEEﬁiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii?i} Lon. |
=1 | s |
= || @ Preview

Working Space.

Setting Photoshop 6 Dot Gain Settings
1) SetCMYK to Custom CMYK...

Color Settings [

— Settings: I Customn ;I

|_ Advanced Mode

x|

Reset I

— Working Spaces
RGE: |apple RGE

I [SWOP (Coated), 35%, GCR, Light

=
-

SWOP (Coated), 35%, GCR, Light
RiEE:
SRS Euroscale Coated
Euroscale Uncoated
Gray: [Japan Standard

L5, Sheetfed Coated
Frofile Nl <. Sheetfed Uncoated
MisslS. Web Coated (SWOP)
LS. Web Uncoated =
— Description

SWOF (Coated), 35% . GCR. Light

Load... I
Save. . I

Gray:
Spot: |Load CPYE.. .
PR loave Chtri. || | ¥ Preview
— Color]
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Select “Custom CMYK” as your CMYK
Working Space.



FastFilms Photoshop 6 Setup (cont’d)

Setting Photoshop 6 CMYK Settings (cont’d)
1. Thiswill bringup CMYK Setup.

2. Choose SWOP (Coated) for your Ink Color.
3. Choose 35% for your Dot Gain.

x
Hame: [SWOP (Coated), 35%. GCR. Light ok_| | cChoose“SWOP (Coated)” for Ink Color.
Ik Options Reset | Choose “Standard 35%” for Dot Gain.

Ink Calors: | SWOP (Coated) |

Dot Gain: IStandard =] |35 %

— Separation Options

Separation Type:  GCR ¢ LICR GEray Rarnp:
Black Generation: | Light |
Black Ik Limit: [f5 | % oL

Total Ink Limnit: 250 2

LICA Amount: |0 %

4. Click OK

Setting Photoshop 6 Spot Settings
1. Set your Spot setting to Dot Gain 30%.

=
| Settings: | Custom H Select “ Dot Gain 30%” for Spot Setting.

e d Mad
[T advanced Made S I

Load... I
Save.. |

— Warking Spaces
RGE: |Apple RGE

CMYK: [US. Web Coated (SWOF) v2

4Kl

aray: IGra\f Garnma 2.2

v Preview
— ©Color Managerment Folicies
RGE: |Off =2 |
CMvE: ot = |
aray; |Off ;I

Profile Mismatches: F sk When Cpening [T sk Wihen Fasting
Mizzing Profiles: I_ #sk Wihen Cpening

— Description
Dot Gain 30%: Uses a space that refects a dot gain of 30%.

2. Click OK
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FastFilms Photoshop 6 Setup (cont’d)

Load
1.

2.
3.

FastFilms into Actions Palette (cont’d)
With Photoshop 6 open, locate Show Actions (Windows>Show Actions).

Select the arrow in upper right.
Scroll down and select Clear Actions.

I Hiztor ! Actions - E||

=
IT I— [ #ged Phata
|? |_ P Blizzard =
|? |— B Light Rain

Mew Ackion, ..
Mew Set,..
Duplicate
Delete

Flay

IIIGIE}IDIIEIIﬁT_I

Skark Recarding
Record Bgain..

Inserk Ment ken. .

InserkStap.
Insert Path

Set Options. ..

Plavback Options. ..

Clear all Actions
Reset Actions
Load Actions. ..

4. Resdlect the arrow in upper right.
5. Scroll down and select Load Actions.

CJ500 Screen Print Quick-Start

I History ' Actions -E“

Mew Action...
Mew Set,..
[uplicate
Delete

Pl

(e ]C O] T ][

Skark Recording
Record Bg&i..

Insert Menu Iken...

Insert Stom, .
Imsert Fath

Setion Gptions .

Plavback Options. ..

Clear Al Actions
Reset Actions

Load Actions. ..

Replace Actions. ..

Save Sehons,. .

1/30/2002

Clear any previous actions by selecting
“Clear All Actions” from the drop down menu.

Select “Load Actions” from the drop
down menu.



FastFilms Photoshop 6 Setup (cont’d)

Load FastFilms into Actions Palette (cont’d)
6. Within the Load Dialog Box, navigate to the FastFilms folder.

7. Sdect thefile FF35-6Englishand click L oad.

Look in: | 3l Fastfims

x|« B cr BE-

2=

FastManual
Inks
Quickstart
ReferenceCard
TestFiles

| 1Windowsz2000

] windawsNT

FF103-4
FF35-5English
FF35-5Espanol

el FF35-5E-English
e FF35-5E%-Espanal
el FF35-5E%-French
e FF35-5E%-German

ke FFa5-6E-English
[ Fras-6E%-Espanal
[ Fras-6Ex-French
[ Fras-6E-German

el FFa5-5Ex-Partuguese | FFA5-6E%-Partuguese

el FFas-SFrench
e FFas-5German
EFFSS—SPDrtuguese

FF35-6Espanal

[ Fras-eFrench
[ Fras-aGerman
EFFSS—&PDrtuguese

File: namme:

[FF35-6E nglish

Load I

Files of tupe: I.-’-'u:tiom [*ATM]

File Size: RATE

j Cancel |

4
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Locate the “FF35-6 English” file
and click “Load”.



FastFilms Photoshop 6 Setup (cont'd)

Selecting Button Mode
1. For FastFilmsto work correctly, you must set Actions to Button Mode.

2.
3.

Select the arrow in upper right.
Scroll down and select Button Mode.

Histor Actions ‘

L
B

=7 (] FF3S-tEnglish
P about FastFilms ver 35-6

P Rezet Menus

b Basic Instructions

[ Setup for Photoshopir) 6.0

Mew Ackian. .
Mews Set. .,
buplicate
Delete

Plary

T
3 0 6 S |

B Calor Proof

[m e =[Ol T]

Start Recording
Record Bgain, ..

Irrserk Menu Lkemm..

Inserh Shop, .
Iisert Path

Ackion Cptions, .

Plavback Options. ..

Clear all Actions
Reset Ackions
Load Actions. ..
Replace Actions. ..
SEvE SEEans. .

Bukton Mode

Comrmands. atn
Frames.atn
Image Effects.atn
Production. atn
Text Effects.atn
Textures.atn

Select “Button Mode” from the drop
down menu.

4. Your Actions Palette should now look similar to the picture below.

CJ500 Screen Print Quick-Start

Your Actions Palette should now have a
distinctive multicolor button look.

; = E1
Actions (¥
About FastFilms ver 3.5-6 ]
Reset Menus s
Bazic Instructions
Setup for Photoshop{r) 6.0
Color Proof j
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PhotoScript Install

Installation
1. Insert PhotoScript CD.

2. Place the PhotoScript Hardware Key onto your Parallel or USB Port.

3. When the PhotoScript Six CD is placed in the CD drive, most Windows workstations will
automatically launch the setup program. If thisis not the case, then open the Control
Panel from the Start menu, and then use “Add and Remove Programs’ to install
PhotoScript.

3. Choose Englishto begin the installation process.

Choosze Setup Language I
Select the language for thiz inztallation from Select “English”.
the choices below.

()8 I Cancel

4. Agreeto the licensing agreement

Software Licenze Agreamant

% :::-::lr:ra:r::g;umﬁ.L:mnﬂg:mml. Prezs lhe PAGE DOWH key bo see Agree to the |icensing agreement

by clicking “Yes”.

CADLINE LICENSE AGREEMENT -
| Read canzfuly befoie cortinuing this inctellatian |

“ou should canshulp ieed the Follosig terms ad condiors before combirung e bie
nstelahon of s sollwae pregam rom CEDkme Technology Coparation, [CA0IRE) IF
pou da nok sgree wth hese s, gou should promply elon the sofisae =nd
BCCamparing fecurky oevice and voul marey wil be relunded.

In consideratan of papment of Hoe beznes bae which iz part of the price you paid For thes
praduc, CADINE prowdes thi zalbuaie and icerses ks uze; pou assume responabdbby for
th= zelection of the rofivare o schisve yowr nlerded rezdiz, and for the irstalson, e,
end 1esuks ablaned lom the caftwes.

HOTE: & zeruniy dewice accompanies and iz specilizalb dedicaied bokhe aofwere LJ

Do you zecept 2l the lemme of the preceding Licerse Aqiesmert? || you chaose No, Seup
wil clage. Toirstal PhotoSeict, you mus accep! thic agresme k.
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PhotoScript Install (cont’d)

5. Input your User Information, including the serial number from your hardware key.

Uzer |nformation = I

Fleaze enter vour name, tha nama of te campare o wham pou Input your Name Company and the

walk i the product zenal number X ’
serial number found on your hard-
ware key.

arie ||

Compery |

Sai: |

cHack o Cared |

6. Click Next to select the default location for the PhotoScript Six files.

Choore Destination Locatien

S BRI A ERCRE O kLR Tk D T Click “Next” to install PhotoScript
Tuinztal b thiz fakder. chick Heu. in its default location.

Toinsal ko s diferen! bodder, dick Brosse and select ancihe:
|

"4 can chopse rol bo retell Photod onpl by dcking Carecel fo
ek S

Select Program Foldes

S0 | 0 ) 0 £ s PRk Fchen st Dot s "
wemiaban e S ral s Click “Next” to select the default

Foldbers st (lick: Peodt e contirue. location for PhotoScript in the

Start Menu.
Frogam Folders

[Photos ot for wWincowes
Epsling FaMers:

Flom=—et

Is
HTHL Help Wodeshap
rlicinsoft Prosey Clhent

P i v i I'.‘uirﬂln £ cilicn
Sialllp
‘wewlmch
Wiidp
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PhotoScript Install (cont’d)

8. Check Roland CammJet 500 — Full support files and click Next.

Printer Support Files x|

Select the printer support files pou want to install, clear the printer
support files you do nat want to install.

NovalET PRO e - Shest 0K | =]

[ MowalET PRO & - Ful oK

™ Foland Camm] et GO0 - Full 0 ;.

| Froland CJ-70 - Full Y4

(] Roland HIFT Jet 8 - Ful oK

| Fioland HIFT Jet - Full Ok

[] Roland PC-E00 - Ful Ok

(] Roland PC-E0 - Full oK -
Anagraph Spectrum Jet - Full oK
Epsan Stylus Pra 7000 - Ful 0K

[ Epson Stylus Pro 7000 - Sheet oK LI

Selectél | Clearsl |

< Hack | Mext > | Cancel |

Check “Roland CammJet 500 — Full”
to install the correct support files.

9. Install the PhotoScript printer driver by checking Roland CammJet 500 - Full then click

I nstall.

. photoScript Printer Installer for Win 2000 |

— Please select required printer driver(s]

Install I
E it |

Screen Preview

I~ Wiew Status Window

10. Restart your workstation at the prompt.

Setup Complete

Setup has finizhed copying files to your computer.

Biefore pou can use the program, you must restart Windows or
your computer.

% ez | want bo restart my computer now.

" Nao, | will restart my computer later.

Remave any disks from their drives, and then click Finizh to
complete setup.

< Back

CJ500 Screen Print Quick-Start 1/30/2002

Select “Roland CammJet 500 — Full”
then click “Install”.

You should be prompted to restart
your workstation. If you are not
prompted, please restart manually.
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Configuring PhotoScript

Launch Photoshop 6.
Open Page Setup (File>Page Setup) .

Select your new PhotoScript print driver in PhotoShop 6 Page Setup by selecting Roland
CammJet 500 — Full.

There may be another print driver with a similar name. Make sure to check that
Where: is set to “PhotoRIP” and Comment: is set to “PhotoScript Printer.”

s Select “Roland CammJet 500 — Full”
LIES | oland Cammet 500 - Full Properties... | in the Page Setup.
Status: Ready
Tupe: Roland Camm.Jet 500 - Full
Where:  PhotoRIP
Comrment: PhaotoScript Printer

Click on the “Properties” button.

—Paper Orientation
Size: IAS j & Portrait
Source: IAutomaticaIIy Select j " Landscape

Eoider.. | [ Calibration Bars [ Labelz

[ Reaistration Marks [ Megative

[™ Cormer Crop Marks ™ Emulzion Diown
Backgiound...| [ Caption [ Center Crop Marks ™ Interpalation

Metwark. .. | (]9 I Cancel

Screenz... I

Tranzfer... I Bleed... |

4. Click onthe Advanced Button.

&% Roland CammJet 500 - Full Document Properties 21l

Layout i .
syout | Paper/Quaity | Click on the “Advanced” button.

" Rotated Landscape

— Page Order
¢ Front to Back
" Back ta Front

Pages Per Sheet: | 1 'I

Advanced... |
ak I Cancel |
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Configuring PhotoScript

5. Select your paper size.

Eolamd Cammdet SO0 - Full Advanced Options 1] ¥

'EE Raodand Cammuer 500 - Ful Acherced Dorument Settings

[+

Select your paper size.

-E Papey| Cubput

e o = —
1 e Copy Counk: M

- E'l Graphic

| -2 Imane Color Menaneren:
i - DCM Methead: 10 Disshbed
- [CM Irtent: Fichres

P s TrueType Font: Substn ke wikth Davice Font
l--iﬂ Ccoument Opbons
----- aduanced Fricbrg Festures: Erebled
- 76, Pesssorpe Cpions
[= -, Frrter Fasres
-~ Prnt Mode: Current Setbings
-~ SElect Erightness! Cument Sattiros
-~ Gelect Saturation: Curent Sech -
; e ; ;[_‘
Carcel

cl |

=] |

6. Next select the CAMMJET _SP Print mode. Thisis acritical step. If you have not
specified the correct print mode, your separations will not print correctly. Click OK to
acknowledge the changed paper sizes and print mode. Exit the Photoshop’s Page Setup.

Foland Cammlet 500 - Full fAdvanced Options 7] ]

iﬁ Raland Cammdst 500 - Ful Achvarced Dooument Settings = IMPORTANT:
=+ (3 PoperCutqut Select “CAMMJET_SP” as your Print Mode.

-~ [CM Method: 10 Disshbed
-« ICMIrkent: Pcbres

P s TrueType Font: Substiote with Device Font
l--h Cooument Sphons
----- Advanced Frintng Festures: Encbled
-, PrstSorior Crihns
[= ) Frrter Fasres
O - ioie: |[EENET =l
-~ Sekct Erightness: Cument Ssttngs
- - Gelect Saburation: Curent Settinos

4] | »

Ok Carcel
| |

CJ500 Screen Print Quick-Start 1/30/2002 13



Configuring PhotoScript (cont’d)

7. Launch PhotoScript 6 from the start menu.

Start Menu>Programs>PhotoScript for Windows>PhotoScript for Windows.

B phatascoript LFP Plus I [l 5
Ale Oprons  Help
| hmrpneter
Joh Hliore:
Stah Kol g
Bubms Procsssed [Here Eullet [Emplp
—Clpul
Diewice: [Here Hora
S [Hck zcabie
;
i
Far Helo, press F hn £

Launch PhotoScript 6 from your
Start Menu.

8. Under the Options Menu, select Output Select

and make sure LPT1 is selected. Verify

your Roland CAMMUJET is connected to your workstation and click OK to close.

Port Configuration

X
Under Output Select, check to make sure
“LPT1” is set as your Output Port.

Connect your Roland CAMMJET to your
workstation via parallel.

R ER| Foland Cammdet S
Output F'Drt:l LPT1 [Local Port) ﬂ
™ Use Windows Print M anager
Status check intervaIIBD seconds
Timeouts [seconds) Femate printing
Start of print:IBU Host:l
Fetries: IBD Hueue Harme: |

Cancel |

CJ500 Screen Print Quick-Start 1/30/2002
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Prepare Your File for FastFilms

Create two versions of your file

Two versions of afile must be created, an “unmasked” and “masked” version. These two
versions will become the “Working Files’ that FastFilms will need to create the various
separations. The two versions look as follows:

Create two versions
of your file as shown.

The left file with the
white border is the
“unmasked” version.

The right file with the
black border is the
“masked” version.

Check file attributes
1. Navigate to Image>Image Size.

2. Please check that both files have a resolution between 150 to 200 dpi.

— Pival Dimensions: 10k K Navigate to the Image Size dialog box
(Image>Image Size).

x|
Width:  [1754 | pixels =l ]@ _FReset | | Gheck that both files are between 150
B _duto |

; : to 200 dpi.
Height: |2033 | pixels T

— Document Size:

W idth: |1D.194 | inchies | ]@

Height:  [11.517 | inches |
Besolution: Iﬁ |pixelsfinch j

v Constrain Proportions
¥ Resample Image: |Elicul:|ic j
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Preparing Your File for FastFilms (cont’'d)

Checking File Attributes (cont’'d)
3. Navigateto Image>Mode.

4. Check that your files arein RGB Color Mode

| E.|A&dobe Photoshop

| File Edit | Image Laver Select Filker View ‘Window Help

J b‘.{-. | r Mode 4
- j .3
Adjust
i Duplicate. ..
!‘E‘? apply Image., ..
L Calculations. ..
Q’ = Image Size...
ﬂ f. Zanvas Size...
% ﬁf. Raotate Canvas »
%F ﬁg. (o
Trim...
é'?r m Reveal &l
D
Hiskagram. ..
[%]T]

Bitmap
Gravscale
[ugkane
Indexed Color., ..

RGE Color
CMYK Color
Lab Color
Multichannel

v 8 Bits/Channel
16 BitsfChannel

Color Tablz...

Assign Profile. ..
Convert ko Profile...

5. Navigateto Windows>Show L ayers.

6. Seect Flatten mage from the drop down menu.

Layers

FEE

INormal 'I Gpacity: (1002 | *

leck: FRA T & F 4+ T @

®

-

T

Layer 1

CJ500 Screen Print Quick-Start

MNews Laver. .,
Duplicate Lawver. ..
Delete Laver

Mew Layer Set...
Iew Sek From Linked. ..
Lok &l Layers I Sek, ..

Layer Properties, .,
Blending Cptions. ..

Merge Layers
IMerge Yisible

Flatten Image

Palette Cptions. ..
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Under Image>Mode, check that your files
are in RGB Color mode.

Under Windows>Show Layers, choose
“Flatten Image” from the drop down menu.
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Running your first separation

After you have prepared the two versions of the file, you need only to choose a type of separation. For
the sake of versatility, we will use Simulated Process 9 color separation + 2 Whites. Eleven separations
may seem excessive, but you can refer to the Fast Films Manual on tips to eliminate separations.

Please refer to section 5 of the Fast Films Manual. This detailed and informative section discusses how
best to choose which separation for which type of job.

Choose a separation

1. Open your Actions Palette (Window>Show Actions) and scroll down until you find Run
Simulated 9-Color + 2 Whites.

Fho CiF bmugh ool Golect Fbe Mes Wite el
||y | ress mrae . T o | smanes | mosres | eoms
=00 %]

Scroll down the Actions
Palette until you find Run
Simulated 9-Color+2 Whites.

The file you wish to print
does not need to be open
as shown left.

Notice this imageis in RGB
mode (3 channels only).

2. Severa Help Messages will pop up before you open your file. Click Continue for each
e

Youara abmt ko maks Smu bhed Proces; color separadions. This pracass
l1akm Mo TR Bo TiTeen minutss cepancing on tha Mia sim and e
e of your comgerier, The file S8 may grow 10 o 1mes te orignal
ke

Thaa firzt 11k 10 “Cpen® Shokd ba I imaa with bk nas
arond £ This 1k wiiDEusad 400 i i Unarh o and gl
platss. This imige MUET b inFVSE miodk and rol haws any s

T e ® L e 1, e d fie “unecksd”
Pk (M oo e G iR Caritaes. T e o & oy g0 ing on Bk
shirts Hean koad e st d T agan

s |
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Running your first separation (cont’d)

Choose a separation (cont’d)

If you haven't registered the program, you may be prompted at this point with the unlock
dialog box. Click Try It! to continue.
NN El

:‘-“::wu--"'““'“-n“':": If you are prompted with the unlock
dialog box, click “Try It!” to continue.

=

Thi bl verpon s orwatncd ol | ol o MACE S Pascy

umlrn-

Choosing the Working Files

FastFilms uses both the masked and unmasked versions of the file as its working files. These
files are needed to determine the interim steps for generating the different color channels.
Depending on the background color of your material, you will have to choose one or the other
version in this critical step.

1. Thefirst file to open is the “Masked” file. Thisfile is the one with the black border
around it. Once you have opened this first file, Fast Films will start to do its job via the
scripted actions.

open 21|
Choose the “Masked” file first;

T - * it - E .. .
Look ir: I*j Samples J o= C this is the one with the black

P Flesh-hires Tspace-hires border around it.
L flesh-hires-masked space-lores
'Eﬂesh-lnres

IEFIesh-lDres-rnaslqad
IEjazzman-hires

IEjazzman-lnres

File name: |f|esh-hires-masked Open

Files of twpe: I.&.II Faormatz j Cancel |

W il 3

File Size: 8.2
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Running your first separation (cont’d)

Choosing the Working Files (cont’d)

2. The second file to open depends on the color of the material you are screen printing to. If
the materia (tee shirt for example) is light or white, choose the file with the white
background (unmasked version). If the material is dark or black, choose the file with the

dark background again (masked version).
open 20 x|

Look in; ch Samples ﬂ 4 I'fF Ea-

‘E‘F‘I‘é‘Sh"’lifE:’- ﬁspace-hires
IEFIesh-hires-rnasked 'E space-lores
IEﬂesh-lnres

IEFIEsh-lu:res-rnasked
Ich'lzzman-hires

'@jazzman—lores

File narme: |flesh-hires Open I
Files of type: IAII Farmats j Cancel |

File Size: 2.4
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Choose the second file
depending on the color of the
material you are printing on.

If your material is white, choose
the unmasked version (white
background)to open.

If your material is black, choose
the masked version (black
background)to open.
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Running your first separation (cont’d)

Completion of Separation Process
1. Once the separation generation is completed, you will be prompted — click Stop.

Eoparainnp fooas b oot & Flacs e Phimiochan oy nand 40 gach Oncethe process is completed, click “ Stop”.
o praviasy tha mage = | will ook on 3 shirt, Fearranga tha channg|
tovdetermi ne prope 1 colar 2equence. Ohange the Shirl Color channe|

(=]

i

2. With the separation process complete, you can now choose to print your separations
using the PhotoScript RIP.

Fh G g Lied e FBH WA Wk e
"\im T I e

With the separation process
complete, you can choose to
print your separations using
the PhotoScript RIP

] EEEE

M | mAMMADN B Chid b o s [T T T ———

3. Pleaserefer to the Section 6 of the Fast Films Reference Manual for valuable information
and tips on how best to eliminate specific separation channels.
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Print your separations

1. Load Clear PET Film into your Roland CAMMUJET.
2. Ensure no other RIPs are active (e.g. ColorChoice) .
3. Select Print from the File Menu.
4. Set your Source Space to Proof Setup: SWOP (Coated), 35%, GCR, Medium.
5. Click OK.
] ) .
S Em:%”“"'"s“"”"’" Set your Source Space to “Proof Setup”.
S Canos Click “OK”.
= &l Sehup..
™ Cperdin
i F‘_agu
Fomc| 1 1o
Fiit Qually [1240 do = G| 15
[~ Privt be File e

Ercodrg | 500 -
Souace Space

i~ Documert Lntagoed FER
% Fjool Sehup SWDF |Costed], 355, GCA, Mecium

Frirk Space
Frodik | Same A Souree

1 58

{Fr=nl | Fielsave Colorimehic
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