
Roland COLORCHOICE® Software for 
Windows

Version 3
User Guide

Thank you very much for purchasing the FJ-50/40, CJ-500/400.
• To ensure correct and safe usage with a full

understanding of this product’s performance, please
be sure to read through this manual completely and
store it in a safe location.

• Unauthorized copying or transferal, in whole or in
part, of this manual is prohibited.

• The contents of this operation manual and the
specifications of this product are subject to change
without notice.

• The operation manual and the product have been
prepared and tested as much as possible. If you find
any misprint or error, please inform us.
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Windows 95/98 Installation

1 Insert the Roland COLORCHOICE Installation CD into your CD-ROM drive. The CD Setup Screen appears.

2 Select the appropriate language and then click Next. The Registration dialog box appears.

3 Enter “1000” and then click Next. You are prompted to confirm your Registration number.

4 Enter “1000” and then click Next. The Software to Install dialog box appears.



5 Select the appropriate language and then click Next. After a brief setup period, the Welcome dialog box appears.

6 Click Next in the Welcome dialog box. The Select Program Folder dialog box appears.

7 Select a location for the COLORCHOICE program group and then click Next. The Choose Destination Location dialog box 
appears.

8 Accept the default location or specify a new one. Click Next when you are finished. The Setup program copies files to your 
computer. When it’s finished, you are asked if you would like to clear preferences.
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9 Click Yes. You are asked if you want to restart your computer. 

10 Select Yes and then click OK. After your computer restarts, the Setup dialog box appears.

11 Select the model of your output device from the list, and then click Next. The Add Setup dialog box appears.

12 Select the port to which your output device is connected, and then click OK. The following message appears:

13  Click OK to the message. The installer for Adobe PostScript Printer Driver automatically launches.
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14 Click Accept from the End User License Agreement dialog box if you agree with the terms of this License.

15 Click Next on the Printer Driver Setup dialog.

16 Select No from the Install Setup Program dialog box and then click Next.

17 Select Local Printer, and then click Next. The next screen asks you to locate the PostScript Printer description file (PPD) to 
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install.

18 The file is located in the C:\Program Files\Roland COLORCHOICE 3\PPD folder. Select the PPD according to the model 
of your printer. Click Next when you have finished. The next dialog prompts you for the port to which the printer is 
connected.

19 It does not matter which port you select in this dialog box. Select any port and click Next.

20 From the Add Printer dialog box you may choose the printer as your default printer. You don’t need to print a test page, so 
select No for that option. Click Next.
If the installer detects different versions of files on your system, accept their replacement by clicking Next.
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21 The Properties dialog box for the printer you selected appears. 

22 Click OK. You are returned to the Adobe PostScript Printer Driver installation.

23 Click Exit. The installer will now install the Roland COLORCHOICE Software. 
The last screen asks if you want to restart your computer.  

24 Select Yes, then click OK.
You will notice, each time that your computer is started, an icon for the Roland COLORCHOICE Software in the lower right 
corner of your monitor. This indicates that your computer is ready to begin printing to the Roland COLORCHOICE.
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Windows NT Installation

This section describes how to install the software on computers running Windows NT. The computer on which the software is installed 
must have Administrator priviledges. 
1 Insert the Roland COLORCHOICE Installation CD into your CD-ROM drive. The CD Setup Screen appears.

2 Select the appropriate language and then click Next. The Registration dialog box appears.

3 Enter “1000” and then click Next. You are prompted to confirm your Registration number.

4 Enter “1000” and then click Next. The Software to Install dialog box appears.
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5 Select the appropriate language and then click Next. After a brief setup period, the Welcome dialog box appears.

6 Click Next in the Welcome dialog box. The Select Program Folder dialog box appears.

7 Select a location for the COLORCHOICE program group and then click Next. The Choose Destination Location dialog box 
appears.

8 Accept the default location or specify a new one. Click Next when you are finished. The Setup program copies files to your 
computer. When it’s finished, you are asked if you would like to clear preferences.
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9 Click Yes. You are asked if you want to restart your computer. 

10 Select Yes and then click OK. After your computer restarts, the Setup dialog box appears.

11 Select the model of your output device from the list, and then click Next. The Add Setup dialog box appears.

12 Select the port to which your output device is connected, and then click OK. the following message appears:

13  Click OK to the message. The installer for the Adobe PostScript Printer Driver automatically launches. 

14 Click Yes from the End User License Agreement dialog box if you agree with the terms of this License. 
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The next screen asks if you want to view the Adobe ReadMe file. 

15 Click Next from the Printer Driver Setup dialog box. The next screen gives you the option to copy the Setup program.

16 Choose No, and then click Next. You are asked to specify how the printer is connected to your computer.

17 Select Local Printer, and then click Next. The next screen asks you to locate the PostScript Printer description file (PPD) to 
install.

18 The file is located in the C:\Program Files\Roland COLORCHOICE 3\PPD folder. Select the PPD according to the model 
of your printer. Click Next when you have finished. The next dialog prompts you for the port to which the printer is 
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connected.

19 It does not matter which port you select in this dialog box. Select any port and click Next. The next dialog asks if the printer 
is shared.  

20 Make the appropriate selections, and then click Next. The next screen asks if you would like to print a test page.
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21 Do not print a test page at this time. Click Next. The Properties dialog box appropriate for your printer appears. 

22 Click OK. The next screen gives you the option to add another printer.

23 Click Exit on this screen. 
24 The installer will now install the Roland COLORCHOICE software. The last screen asks if you want to restart your 

computer.  

25 Select Yes, then click OK.
You will notice, each time that your computer is started, an icon for the Roland COLORCHOICE Software in the lower right 
corner of your monitor. This indicates that your computer is ready to begin printing to the Roland COLORCHOICE.
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Uninstalling the Software (Windows 95/98)

1 Quit the Roland COLORCHOICE Software by right clicking on the Roland COLORCHOICE icon in the lower right corner 
of your monitor and selecting Exit.

2 Click Start>Settings>Control Panel. 
3 In the Control Panel, double-click the Add/Remove Programs icon.
4 Remove Roland COLORCHOICE. Click OK when you are finished.
5 Go into the drive where the Roland COLORCHOICE Software is located. Its default name should be ‘Roland 

COLORCHOICE 3’. Delete this directory.
6 Click Start>Settings>Taskbar. On the ‘Taskbar Properties’ dialog box, click the ‘Start Menu Programs’ tab.
7 Click Remove. The ‘Remove Shortcuts/Folders’ dialog box appears.

8 Select Roland COLORCHOICE, and then click Remove. Also locate and remove Roland COLORCHOICE from within the 
‘StartUp’ directory. This will remove the shortcut to the main application that was in the ‘Start’ menu.

9 Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select Delete from the 
menu.

10 Click Start>Settings>Control Panel. Double-click on the Add/Remove Programs icon. Uninstall the Hot Folder program.
11 Empty your Recycle Bin.

You have successfully uninstalled the Roland COLORCHOICE Software.

Uninstalling the Software (Windows NT)

1 Quit the Roland COLORCHOICE Software by right clicking on the Roland COLORCHOICE icon in the lower right corner 
of your monitor and selecting Exit.

2 Click Start>Settings>Control Panel. 
3 In the Control Panel, double-click the Add/Remove Programs icon.
4 Remove Roland COLORCHOICE. Click OK when you are finished.
5 Go into the drive where the Roland COLORCHOICE Software is located. Its default name should be ‘Roland 

COLORCHOICE 3’. Delete this directory.
6 From Explorer, go to WinNT/Profiles/All Users/Start Menu/Programs and delete Roland COLORCHOICE. While still in 

the Programs directory, open the Startup directory, then locate and delete Roland COLORCHOICE.
7 Click Start>Settings>Printers. Right click on the printer icon of the printer you installed, and then select Delete from the 

menu.
8 Click Start>Settings>Control Panel. Double-click on the Add/Remove Programs icon. Uninstall the Hot Folder program.
9 Empty your Recycle Bin.

You have successfully uninstalled the Roland COLORCHOICE Software
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Getting Started

Once installed, Roland COLORCHOICE RIP Software automatically starts each time you start your computer. The Print Monitor 
displays when you double-click the Roland COLORCHOICE RIP Software Icon located in the lower right corner of your screen. 
You can control every facet of job management from the Print Monitor. The Print Monitor is essentially a queue, listing all the files 
that are waiting to be printed. 

Jobs appear in the queue in the order that they were received. For each job, the following information is displayed:
• Job Name - the name of the file, including any extensions.
• Status - the current status of the job, either Holding, RIPing, or Printing.
• Copies - the number of copies to be printed.
• Media - the media on which the job will be printed.
• File Type - the file type of the selected job.

Outputting a Test File

To insure that your software is properly installed and that a connection to the printer is established, select Setup>Test Print or Test 
Cut. When you do this a small test file is sent to the Print Monitor and then processed. Once you’ve successfully generated a test 
file, be sure to read the rest of this document to learn about other features. 

Working with Setup Properties

Setup Properties are the default print settings for your printer. To view them, click Setup Properties from the Setup menu of the 
Print Monitor.  The Setup Properties dialog opens with the General tab selected.
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General tab

The General tab displays standard Windows printer settings associated with printer port selection and media size.

Port- Selects the port to which the printer is connected. You should only change the Port selection if you physically change the port 
to which your printer is connected. 

Media Size- Select a media size that is currently loaded into your printer. You can specify custom media sizes by selecting other 
from the list and then editing the Height and Width values.

Media Size displays the size of the media being used, not the total printable area. The printable area on the media will 
be slightly less than the actual area.

Margin- Specify custom margins, if desired.

Send- If you have a CJ-400 or CJ-500, you have an additional option. You can choose to send the Print and the Contour, the Print only, 
or the Contour only.
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Print tab

The Print tab displays basic processing settings and allows you to access your printer’s Driver Options.

Resolution- You may set the output resolution here. A higher resolution will generally result in better results but slower output. 
The resolution set here is separate from the resolution used by your application.

Setting a resolution in this driver that is higher than the resolution in the application will not necessarily improve the 
output.

Density Adjustment- Select a default density file to apply to all jobs. Select None if you don’t want a density file applied.

Dither Type- This is the pattern in which the individual dots that make an image are applied to the media. Dots of ink are arranged 
to fool your eye into seeing different shades. 

Perform Color Correction- Checking this setting makes incoming jobs use the color correction settings- ICC input and output 
profiles that are explained below- of Roland COLORCHOICE RIP Software. If this setting is not checked, incoming jobs are 
assumed to already have color correction.

ICC input profile- This area is only accessible if Perform Color Correction is checked. Three types of ICC input profiles can be 
specified:

• CMYK has a default setting of High end Swop. You also can specify a different CMYK profile using the Add button. 
• RGB corresponds to monitor profiles. In addition to the Generic setting, which will provide good results, you can select

other popular monitor ICC profiles.
• Gray is the gray component ICC profile. Accept the default setting or use the Add button to locate another.

With input profiles, you can accept the default setting for all three profiles and expect excellent results. The ability to specify new 
profiles is an advanced feature, and you should use it only if you have a thorough understanding of ICC profiles and how to apply 
them.

ICC output profile
• Profile: Output profiles define the characteristics of your printer. An ICC profile is made for each ink/media combination

that is available for a device. From the pulldown list you can choose the profile that is appropriate for your job. 
• Image and Vector Rendering Intents: Before a file can be RIPed, its ICC profile must be translated into CRD (Color

Rendering Dictionary) values. This is essentially the process of truncating RGB color space to CMYK color space. How
to truncate this space is determined by the color rendering intent that you select. Select a rendering intent from the list of
standard PostScript types. With COLORCHOICE you can specify separate rendering intents for vector images and
bitmapped images. Vector images include lines, circles, text, and other non-bitmapped images. Bitmapped images are any
non-vector elements such as photos, or other elements that consist of a pattern of individual dots, and not lines or
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curves.
Perceptual is best for photographic images. The relationship between colors in the original is scaled proportionally to fit
the output device’s color gamut. 
Relative Colorimetric When a color in the current color space is out of gamut in the target color space, it is mapped to
the closest possible color within the gamut of the target color space, while colors that are in gamut are not affected. Only
the colors that fall outside of the destination gamut are changed. This rendering intent can cause two colors which appear
different in the source color space to be the same in the target color space. This is called "clipping".
Absolute Colorimetric Colors match exactly with no adjustment made for white point or black point that would alter
the image’s brightness. This intent works well with logos and other design elements, were exact matching is important.
Saturation is best for images where true color matching is not as important as vivid colors. Colors outside of the output
device’s gamut are converted to colors within the same saturation but with a different lightness. This intent may be used
to boost colors within a photographic image. 
Spot Color is best for use with vector images. This intent, which produces the greatest saturation possible, should only
be used with non-photographic images.

• Info: Click this button for information pertaining to the ICC output profile that has been chosen under Profile. This
dialog box contains a variety of information about the selected profile, including the ink and media names. If you are not
sure whether or not you are using the correct profile, be sure to view this information. Following are a few guidelines to
help you identify a profile:
- FJDyeLcLm indicates dye ink for Cyan, Magenta, Yellow, Black, Light Cyan, and Light Magenta.
- Pig indicates pigment
- If a name has Fine, Super, or Photo in it, then it is appropriate for 720dpi output.
- If a name has Fine2 in it, then it is appropriate for 540dpi output.
- If a name has Normal or Fast in it, then it is appropriate for 360dpi output.
- If a name contains none of the above descriptions in it, then it is appropriate for either dpi value.

Color Mode- Select either CMYK LcLm, or CMYK OrGr. CMYK is four-color printing with Cyan, Magenta, Yellow, and Black 
ink. LcLm is four-color printing plus two additional colors: Light Cyan and Light Magenta. The LcLm option is a good way to 
create smooth transitions between colors. However, even if you have six inks, some jobs may print satisfactorily using only four. 
The OrGr option increases the capability to produce reds and greens, and their various shades. 

Driver Options (HiFi JET)- Clicking this button launches the Driver Options dialog, shown below.    

By checking Enable Driver Options, printer-specific options defined here are sent to your printer to override option settings 
currently made through your printer menu. When it’s unchecked, the printer settings are used.

Print Quality- The Options that are available in the Print Quality list are linked to the Resolution setting in on the Print tab, changing according to 
the DPI setting. You can select from among six print modes. Print mode is an embedded combination of printing resolutions and 
number of printing passes. Generally, higher printing resolution assures higher printing quality, but this quality is a “trade off” with 
printing time, with higher quality output taking longer to print. Besides, due to the features and specifications of the material in use, 
improvement of print quality by using a different print mode may be unapparent. If you select an appropriate ICC output profile 
for the target material, and a profile for the material is given a name with a print mode, then that print mode will probably yeild the 
best print in terms of time and quality.

Each print mode configures the printing resolution as follows, and should match your selection in the COLORCHOICE Print tab.
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PHOTO 720dpi (Printing is done with 1440dpi along the material feed direction)
SUPER 720dpi
FINE 720dpi
NORMAL 360dpi
FAST 360dpi
DRAFT 180dpi

Print Direction- You can select what direction of head travelling to make printing, single way or both. Again, printing quality and 
printing time are in trade off. Unidirectional printing might produce better quality.

Overprint- You can select the number of times to print the same image superimposed over the same location. The default time is 
one. Please consult “2-9 Other Functions” in the Hi-Fi JET User’s Manual for more information.

Page- You can specify the margin between pages. By specifying ‘0mm’, you can connect two or more pages. Consult “2-9 Other 
Functions” in the Hi-Fi JET User’s Manual.

Check “Media Feed Calibration” to print in accurate distances. If you manually calibrate, via the Setup menu, uncheck this 
checkbox. For details of this function, see “2-6 Printing/Making Corrections for Printing” in the Hi-Fi JET User’s Manual.

Check “Cut Media After Printing” To separate the sheet after printing is complete. See “2-7 Ending Printing Operations” in the 
Hi-Fi JET User’s Manual for more details.

Dry Time- Specify how long the printer is idle before cutting begins.

Print Crop Mark- Places crop marks on the image, so that it can be cut separately, if desired.

Driver Options (CAMM JET)- Clicking this button launches the Driver Options dialog, shown below.

When this option is checked, the settings made in this dialog are sent to the printer, overriding temporarily the settings made 
through the printer panel. When it is unchecked, the settings in the printer panel are used.

Print Quality- The Options that are available in the Print Quality list are linked to the Resolution setting in on the Print tab, changing according to 
the DPI setting. There are 7 print modes. Print mode is a combination of resolution and the number of passes. Generally higher 
resolution produces higher quality output, but the processing speed will be slower. Also, due to the characteristics and specifications 
of the media in use, you may not see significant changes in the print quality by selecting a different print mode. If you select the 
ICC profile for a certain target media and the ICC profile has the print mode embedded in its name, then this print mode will 
probably yield the best results in terms of time and quality.

Overprint- Defines the number of times to print the same image superimposed over the same position. The default is one. Please 
consult "User's Reference - Performing Overprinting" in the CAMM JET User's Manual for more information.

Page Spacing- Defines the margin between pages. Please consult "User's Reference - Setting the Page Margins" in the CAMM JET 
User's Manual for more information.

Dry Time- Defines the Ink Drying time. When performing Print and Cut, it will wait the specified amount of time before cutting. 
Set longer interval when using media that does not absorb the ink well.

Print Direction- Defines the direction which the print head will print (uni-direction or bi-direction). Uni-directional priting may 
produce better quality but it will take longer to print.

Media Feed Calibration- Check this option to print with accurate distance. If you manually calibrate via the CAMM JET panel 
(CALIBRATION>PRINTING ADJ.), uncheck this option. Please consult "User's Reference - Making Correction for Printing - 
Feed Correction" in the CAMM JET User's Manual for more information.
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Cut Media After Printing- Check this option to cut the media after the output is complete. Please consult "Remove the Material 
- Cut the Material from the Roll - When sending a material-cutting command from the computer to separate the material 
automatically" in the CAMM JET User's Manual for more information.

Print Crop Mark- When this option is checked, the printer will add automatically a crop mark to the output. This option has the 
same effect with the setting done in the printer panel (CROP MARK - ENABLE). 

By adding the crop mark to the output, you can take out the print from the printer, then set it back and perform the contour cut 
with correct alignment. Please consult "User's Reference - Remove the Printed Material, then Reload the Material and Perform 
Cutting - Setting the Base Point and Align Point" in the CAMM JET User's Manual for more information.

See the procedures below to print, laminate then cut a design file with Print and Cut data.

Select "Print Only" for the "Send" mode in General tab. Open the Print tab and click on the Driver Option button to display the 
Driver Options dialog. Check the "Print Crop Mark" option. After these settings, CAMM JET will print only adding the crop mark 
to the output.

Remove the print out from the printer and laminate it. Follow the instructions from the section "User's Reference - Remove the 
Printed Material, then Reload the Material and Perform Cutting - Setting the Base Point and Align Point" in the CAMM JET User's 
Manual to set the media back in the printer, and adjust the base point and the aligment based on the crop mark.

Then choose "Contour Only" for the "Send" mode in the General tab. Open the Print tab and click on the Driver Options button 
to display the Driver Options dialog. Uncheck the "Print Crop Mark" option. After these settings, CAMM JET will only process 
the contour cut.

Cut tab
The Cut tab displays cut settings.  

Resolution- Changing this value from the default is not recommended.

Passes- Specify how many times the blade will move over each line.

Curve Quality- Select how smooth you would like the curves to be. 
22



Cutter Driver Options- Clicking this button launches the Cutter Driver Options dialog box, shown below.

Custom Head tab

None- When this mode is selected, Roland COLORCHOICE will not send any settings regarding the cutting operation. The 
settings in the printer panel will be used instead.

Cut Fast, Cut Medium, Cut Slow- When these options are selected, Roland COLORCHOICE will send the settings for the 
cutting operation. These settings will only take effect if the "VS COMMAND" and the "!FS COMMAND" are set to "ENABLED" 
in the Printer panel. Each item can be unchecked to use the setting in the Printer panel.

Offset- Set the appropriate value for the blade in use. Inappropriate values in this field can lead to poor cut quality or unfinished 
cut lines. The default value is 250 (0.25mm).

Speed- Set the cutting speed. Usually setting a lower speed will result in longer cut times, but will produce higher quality results.

Force- Set the blade pressure for cutting. When the values set here are too small, the blade will not have enough pressure to cut 
the sheet. Similarly, if the pressure is too high, not only it will not work properly, but it can cut through the back of the media and 
may cause damage to printer. Be careful to set the correct value for the thickness and the hardness of the material you are using.

Custom End tab

Use this tab to specify that the media be cut after the job finishes. Selecting Cut Media and also checking the Cut Media checkbox 
will send the appropriate cutting instruction to the cutter. Selecting None prevents the media from being cut. 

Communication tab
The Communication tab displays basic communications settings. This is a standard windows tab. Changing these settings is not 
recommended.
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Color Adjust tab

The Color tab displays settings associated with the color quality of the image. Using the sliders on the tab, you can adjust the image 
quality. The sliders that appear vary, depending on which color mode is selected on the Print tab. In all modes, you can adjust the 
overall image contrast using the Contrast slider. The modifications that you make on the Color Adjust tab do not affect the original file.   

Density Adjustment
Adjusting the density is an excellent way to control for variables related to your hardware, such as worn ink jets. Adjusting for density 
is also a good way to insure linearization. For example, if you have a gradient from black to white, you want the transition to be 
smooth, and not weighted in any particular area. Click Setup>Density Adjustment to display the Density Calibration dialog box. 

Import- You can import density files using this button. A standard dialog box lets you locate files.

Export- Use this button to export density files. By default, Density files are stored in the RDGFJ folder (Roland 
COLORCHOICE/Printer Model/Density/RDGFJ).

New- Use this button to create new density curves. See the section below to learn how to edit a density curve. Once you have the 
curve that  you want, you can save it and it will become available for application to any file.

Delete- Deletes the selected density file.

Edit- Displays the Density Adjustment dialog box, where you can edit the density curve directly.
24



Working with density curves
1 Click Setup>Density Adjustment. 

The Density Calibration dialog box appears. 

2 Highlight a density file and then click Edit, or click New to create a new density file.
The Density Adjustment dialog box appears.

3 Select a channel to edit from the Channel list.
4 Edit the curve as described below.

Adjusting the Density curve

The density curve translates input dot values read from the file into output dot values that appear on the printed media. The Density 
Adjustment dialog lets you make precise adjustments to the density curve by adjusting color channels individually, or by 
simultaneously adjusting all channels. You can save settings you create as .den files. In this way, you can build a library of density 
files for future use.

The horizontal axis (left to right) and vertical axis (bottom to top) represent density expressed as a percentage of coverage. If you 
do not adjust the density curve, or if you click the Reset button, the density curve is not a curve at all, but a straight line. This means 
that no adjustments have been made- a 50% density magenta value read from the file will print at 50% coverage.

To edit each color channel individually

Click on the Channel list to select a color, and then edit the curve by clicking and dragging points on the curve to a new value. To 
delete a point, drag the point off of the top or bottom of the chart. 

To simultaneously edit all channels

You can adjust all channels at the same time by modifying the curve in the same way, and then clicking Apply to All. Keep in mind 
that any modifications made to all channels will override changes you may have made to the individual channels. Click Reset to 
return the density curve to its default setting.
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Printing with COLORCHOICE

There are two approaches to using the Roland COLORCHOICE RIP Software.
• Printing already prepared jobs from one station.
• Creating and printing jobs on one station.

These approaches can be used concurrently or in combination.

Printing Already Prepared Jobs

1 Load the CD or disk that has the prepared jobs into the appropriate drive.
2 Double-click on the Roland COLORCHOICE RIP Software icon in the lower right corner of your screen to launch the 

program.
3 Select Add... from the File menu.

The Add Job dialog box opens. (You can add jobs in any of the following formats: .prn, .plt, .eps, .ps, .pdf, .tif, .bmp, .jpg, or 
.prt.)

4 Find the drive or folder with the job you want to print.
5 Select the job and click Open.

The job is added to the Print Monitor. Alternatively, you can drag and drop the target file onto the Print Monitor window.
6 To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.

The job prints.

Sending Jobs Directly from an Application

Follow these steps to send jobs directly from an application.
1 Create the job in your favorite application.
2 From your application’s print dialog box, select your printer.
3 To send a job to the printer, select the job from the Print Monitor and then select Print from the File menu.

The job prints.

Accessing Printer Properties from an Application

In addition to specifiyng how a job will print by editing the settings in the Setup Properties dialog box, you can access some settings 
directly from your design application. The command for viewing printer properties is usually under the File menu. Consult the 
documentation that came with your application for details. 
26



The Device Options tab   

Printer features- Highlight any item in the Printer features list. The ‘Change setting for’ list, located just below, applies changes to 
reflect the option for the selected feature.

After Spooling- Tells the Print Monitor what to do with the job after it arrives in the Queue, either Hold or Print.

After Printing- Tells the Print Monitor what to do with the job after it has finished printing, either Hold or Delete. 

The Paper tab

Before printing directly from an application, be sure also to view and edit the Paper tab. The Paper tab is where you specify custom 
paper sizes.
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The Graphics tab

Although the Graphics tab contains a DPI setting, this setting is not used in RIPing. Instead, the DPI setting in the Print tab of the 
Setup Properties is used during RIPing.

Windows NT Printer Properties

Windows NT presents the same printer properties as Windows 95, but in a different format. Use the same techniques to access the 
Priner Properties dialog, then set the printer features, page size, and DPI on the following two tabs: 
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Working with Jobs

Roland COLORCHOICE Software provides you with a number of tools for job management. This section explains some of the 
many ways in which you can manipulate jobs from the Print Monitor.

Adding Jobs to the Print Monitor

You can add jobs to the Print Monitor by clicking the Add a Job button located on the toolbar. You may alternatively select 
File>Add.

1 Click the Add a Job button from the toolbar.
The Add a Job dialog appears.

2 Locate the job you want to add, select it, and then click Open. 

Deleting Jobs from the Print Monitor

You can delete jobs or groups of jobs from the Print Monitor by selecting them and then clicking the Delete button from the 
toolbar.

1 Select the job or jobs that you want to delete by selecting them in the Print Monitor window. 
2 Click the Delete button. You also can click File>Delete once jobs are selected.
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Printing Jobs

Once jobs are in the Print Monitor, you can select individual jobs or groups of jobs for printing. When you select a group of jobs, 
they are printed in the order that they appear in the queue.

1 Select the job or jobs that you want to print by selecting them in the Print Monitor window.
2 Click the Send button.

The job is RIPed and then printed. You also can click File>Send to RIP and print a job.

Pausing and Resuming Printing

When you print a job, the Roland COLORCHOICE Software begins RIPing the file. RIP, which stands for Raster Image Processor, 
is a process that converts the selected file into a series of dots that are used to reproduce the file on the selected media. RIPing 
involves a complex algorythmic process that requires a significant portion of your computer’s processing capacity. Larger files, in 
terms of Megabytes, take longer to RIP than smaller files. 

The nature of the RIP process makes it impossible to pause and restart. For this reason, the Pause button is dimmed to prevent you 
from pausing a job during the RIP process. However, once a job is done RIPing and is printing, you can use the Pause button to 
stop and restart the printing process as often as you like.

1 Select the job that you want to pause by selecting it in the Print Monitor window.
2 Click the Pause button.

The printing is paused, and can be resumed by clicking the Pause button once again.

Aborting a Job

Although you cannot pause a job during the RIP process, you can abort the job altogether. Once a job is aborted, all RIP 
information is lost and you must re-RIP the job.

1 Select the job that you want to abort by selecting it in the Print Monitor window. You only can abort jobs during the RIP 
process. 

2 Click the Abort a job button. You also can click File>Abort to abort a job during the RIP process.
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Saving Jobs in Native Format

Once a job has been printed, you may want to save the RIPed file so that you can reprint it without having to RIP the file again. 
Saving a file as Native format, with a .prt extension, allows you to save RIPed files for reprinting. 

1 Select the job that you want to save as in Native Format by selecting it in the Print Monitor window. 
2 Click the Save a job button. You also can click File>Save to save a job in Native Format.

Setting Preferences

Select Edit>Preferences to access default settings, including what to do with files after printing and to specify the units of 
measurement. These preferences, in conjunction with Setup Properties, form the default print settings.

Setting Job Properties

Job Properties offer an additional level of control. You can access Job Properties by clicking on a job in the Print Monitor, and then 
selecting Job Properties from the File menu. Many of the settings in the Job Properties tabs are also contained in the Setup 
Properties dialog. When you change a setting in the Job Properties dialog box, it overrides any setting you may have made  in the 
Setup Properties dialog box. 

The preview area of the Job Properties dialog box does not reflect changes you make in the Job Properties tabs, with 
the exeption of the mirror buttons on the General tab.
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The General tab

Preview Mode—You can display the image in Page mode or view it in Layout Preview mode, which displays the image as it will 
print on the media. Simply select the preview mode you want from the list.

Scale—You may change the size of the output here. In most cases, a job’s size should be controlled from within the application in 
which it was created to prevent unexpected results.

Fit to Media—Increases or decreases the job proportionally to fit the maximum width of the output device.

Width/Height- Accepts direct entry of the job’s width or height. When one aspect is altered the other is automatically updated to 
keep the job proportionally correct.

Copies, Number- You may change the number of copies of the job to be output.

Copies, Spacing- You may change the spacing between the copies that are output.

Output at origin- Select this option to output the job at the machine’s origin on the edge of the media.

Output in center- Select this option to output a job in the center of the media.

Output in the center of media- Select this option to output the job in the center of a sheet of media.

Offset W- Select this option to set an offset distance from the machine’s origin. 

Offset H- Select this option to set an offset from the leading edge of the media.

Horizontal Mirror- Click to mirror the job horizontally.

Rotate- Click to rotate the job 90 degrees.

After Sending- Choose what to do with the job after it is done processing, either Hold or Delete.

Send- If you have a device which prints and cuts, you can specify to send the print and the contour, the print only, or the contour 
only.
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The Print tab

The Print tab settings are identical to the settings on the Print tab of the Setup Properties dialog box. See “Print tab” on page 19.

The Cut tab

Use the Cut tab to specify the number of passes that the blade makes over each path and to access Cutter Driver Options., if desired. 
The Cut tab is only available for the CJ-400/CJ-500.
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The Color Adjust tab

The Color Adjust tab settings are identical to the settings on the Color tab of the Setup Properties dialog box. See “Color Adjust 
tab” on page 24. 
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Advanced Printing Procedures

If your program is not listed, refer to a section on a similar program.

CorelDRAW 8

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab. 

2 Make sure the Perform Color Correction checkbox has a check in it. 
3 In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your application is 

using, select that profile. If you don’t, use the default setting.
4 For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use. Click the 

Info button to see a full description of the selected profile. 
5 Click OK in the Setup Properties dialog box.
6 In CorelDRAW, select Print Setup. Select your printer from the ‘Name’ field.
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7 Click the Properties button. Choose a page size from the Paper field or select Custom Page for a custom page size.

8 If you choose a Custom Page, click on the Custom button and enter the custom size in the paper width and height fields. The 
paper size should match the size entered in Corel.

9 Click OK in the Printer Properties dialog.
10 Click OK in the Print Setup dialog.
11 Click File>Print. Then select your printer from the Name menu.

12 Select the PostScript tab and then select PostScript3 and uncheck Output Bitmaps in RGB.
13 Select the Miscellaneous tab and uncheck Use Color Profile.
14 Click Print.
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CorelDRAW 7

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab. 

2 Make sure the Perform Color Correction checkbox has a check in it. 
3 In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your application is 

using, select that profile. If you don’t, use the default settings.
4 For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use. Click the 

Info button to see a full description of the selected profile. 
5 Click OK for Setup Properties.
6 In CorelDRAW select Print Setup. Select your printer from the Name field.

7 Click the Properties button, and then choose a page size from the Paper field or select Custom Page for a custom page size.

8 If you choose a custom page size, you may enter the custom size by clicking the Custom button and entering the width and 
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height. The paper size should match the page size entered in Corel.

9 Click OK in the Printer Properties dialog.
10 Click OK in the Print Setup dialog.
11 Click File>Print. Then select your printer from the Name menu.

12 Set the options as shown and click OK to print.

Illustrator 7

The Kodak Color Management System must be installed to output successfully from Illustrator 7 to Roland COLORCHOICE 
Software. 
1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab. 

2 Make sure the Perform Color Correction check box has a check in it. 
3 Click OK in the Setup Properties dialog.
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4 In Illustrator, go to File>Document Setup. 

5 Select ‘Use printers default screen.’
6 Select ‘Use Print Setup’.
7 Click the Print Setup button. Print Setup screen appears.

8 Select your printer in the Name field.  
9 Click the Properties button.

10 Choose a paper size from the ‘Paper’ field or select a Custom page for a custom page size. 
11 If you choose a custom page size, you may enter the custom size by clicking the Custom button and entering the width and 
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height.

12 If you choose custom page, click OK to Custom Defined Size dialog.
13 Click OK in the Properties dialog.
14 Click OK in the Print Setup dialog.  
15 Click OK in the Document Setup dialog.
16 If you want your monitor to soft-proof CMYK output, go to File>Color Settings and check ‘Simulate print colors on display’.
17 Go to File>Print.

18 If not dimmed, set Output to Composite.
19 Set PostScript to Level 2.
20 Check Force Fonts to Download.
21 Click OK to print.
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PageMaker 6.5

These directions assume that you have Kodak ICC Color Management installed.

Before starting PageMaker, copy your printers’ PPD files to PM65\RSRC\USENGLSH\PPD4 directory.  The PPDs can be found 
on your installation CD in the ‘Ppd’ folder. 

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab. 

2 Make sure the Perform Color Correction checkbox has a check in it. 
3 In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your application is 

using, select that profile. If you don’t, use the default settings.
4 For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use. Click the 

Info button to see a full description of the selected profile. 
5 Click OK to Setup Properties.
6 In PageMaker go to File>Document Setup.
7 From the Page size field select your paper size or choose Custom for a custom page size.
8 If you choose Custom page size, enter the custom size in the height and width fields.
9 Select your printer’s resolution as the Target Output Resolution.  If it is not available, select the next highest value.
10 Select your printer in the Compose to printer menu.   Then click OK.
11 Go to File>Preferences>General. Click the ‘CMS Setup...’ button.
12 From Color Management select OFF.
13 Click OK to Color Management System Preferences.  Click OK to Preferences.
14 Go to File>Print.
15 From the PPD menu, select the PPD for your printer.
16 Click the Paper button.  From the Size menu, select your paper size.  Select Custom for a custom size.  Enter the width and 

height of the custom paper size in the new Custom Paper Size dialog.  Your paper size should match your job size.  Click  
OK.

17 Click the Options button.  From the Send image data menu select Normal.
18 From download fonts select PostScript and TrueType.
19 Click the Color button.  Select Composite and Color.
20 From Optimized Screen Select Default.
21 Click the Features button.  Select any other printer specific settings you want.
22 Click Print.
41



Photoshop 4

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab. 

2 Make sure the Perform Color Correction checkbox has a check in it. 
3 In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your application is 

using, select that profile; if you don’t, use the default settings.
4 For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use. Click the 

Info button to see a full description of the selected profile. 
5 Click OK to Setup Properties.
6 In PhotoShop go to File>Page Setup.
7 From the Name field select your printer.
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8 Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a custom page size. 

9 If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and entering the width and 
height. The paper size should match the canvas size created in Photoshop. Click OK to Custom Page Size.

10 If you choose a custom page, click OK to Custom Defined Size dialog.
11 Click OK to Printer Properties.
12 Click the Screen button. 

13 Check the box for ‘Use Printer’s Default Screens.’  
14 Click OK to Page Setup dialog.
15 Go to File>Print.

16 Choose RGB from the ‘Print as’ color space selection if your file is a RGB file. You don’t need to change for CMYK files.
17 Choose Binary from the Encoding selection.
18 Click OK to print.
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Photoshop 5

1 From the Roland COLORCHOICE Print Monitor click Setup>Setup Properties. Then click the Print tab. 

2 Make sure the Perform Color Correction checkbox has a check in it. 
3 In the ICC input profile area, select appropriate CMYK and RGB profiles. If you know which profiles your application is 

using, select that profile; if you don’t, use the default settings.
4 For the ICC output profile, select the appropriate ink/media combination. Also select a rendering intent to use. Click the 

Info button to see a full description of the selected profile. 
5 Click OK to Setup Properties.
6 In PhotoShop go to File>Page Setup.
7 From the Name field select your printer.
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8 Click the Properties button. Choose a paper size from the Paper field or select a Custom page for a custom page size. 

9 If you choose a custom page size, you may enter the custom size by clicking the ‘Custom’ button and entering the width and 
height. The paper size should match the canvas size created in Photoshop. Click OK to Custom Page Size.

10 If you choose a custom page, click OK to Custom Defined Size dialog.
11 Click OK to Printer Properties.
12 Click the Screen button. 

13 Check the box for ‘Use Printer’s Default Screens.’  
14 Click OK to Page Setup dialog.
15 Go to File>Print.

16 Choose RGB from the ‘RGB Color’ color if your file is an RGB file. 
17 Choose Binary from the Encoding selection.
18 Uncheck PostScript Color Management.
19 Click OK to print.
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Contour Cutting

Adobe Illustrator 7
When using Adobe Illustrator with a hybrid device such as the CAMM JET, you can print objects and then cut a contour line around 
them. Follow these steps to send Illustrator files with contour cut lines:
1 Copy the file “CAMM_JET.ai”, located on the Installation CD, to the Swatch Libraries folder of Illustrator. 
2 Start Illustrator. 
3 Open the file that you want to contour cut, if it’s not already open.
4 Select “CAMM JET” in the Windows\Swatch Libraries menu to open the library.

“CutContour” appears in the library.

5 Select CutContour as the color for the paths that you would like to cut. You can change the color of the contour line by 
changing the Swatch Options. Remember, the color mode should always be Spot Color.

6 Print the file as you normally would.

If the swatch library is unavailable for some reason, you can create a new swatch. Be sure to begin the swatch name with 
“CutContour” and set the color mode as Spot Color. We recommend that you specify a color other than the default color to better 
see the contour line on your display, and that it also be a dashed line. When defined like this, the line will always be treated as a 
contour, regardless of its line width.

CorelDRAW 8
Setting up the palette
1 Copy a file 'userinks.cpl', located in the ‘SpotColor Library\Cammjet\CorelDraw’ folder of the Installation CD to the 

following folder to overwrite the same file Corel\Graphics8\Custom\Palettes.  Or, if you want to keep the existing 'User 
Defined Inks', please add a new color by following the remaining steps:

2 Click Tools>Palette Editor.

3 Open the 'User Defined Inks' palette by exploring following folders:
•  Corel\Graphics8\Custom\Palettes\userinks.cpl

4 Create a new color in the color palette with CMYK model, and press the 'Add >>' button. The new color is named 'unnamed 
color'. Change it to 'CutContour'.  Any other name should not be used.
46



Using the Palette
1 Select objects that you want to cut. 
2 Go to Tool bar>Outline Color.

3 Click the 'Custom Palettes' button in 'Outline Color' dialog.  

4 Select User Defined Inks in the Type list.

5 Select CutContour to apply it to the selected objects.

FreeHand 8
1 Copy the file ‘Cammjet.bcf ’, located in the ‘Spot Color Library\Cammjet\FreeHand’ folder to FH8\Usenglsh\Colors folder.
2 Start FreeHand.
3 Create a new design file or open an existing file.
4 Execute Window>Panels>Color List and open the Color List Palette.
5 Select 'CAMMJET' from the 'Options' menu of Color List Palette.

Outline Color button

Custom palettes button
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'Cut Contour' will be listed in the Color Library window. 
6 Click OK. 'Cut Contour' will be added to the Color List Palette. 
7 Use this color to define the cut line.

QuarkXPress 4
1 Select Edit>Color and click Add from the Default Color dialog.
2 Execute File>Import and select the file ‘CAMM JET QuarkXPress.qxd’, located in the ‘Spot Color 

Library\Cammjet\QuarkXPress’ folder. (It is recommended to copy this file to your Hard Disk before importing it.)
3 Click "Select All" to move all the items to Use Items and click OK.
4 Click Save to save the color palette.
5 Use the added color palette to create the new design.

PageMaker 6.5
1 Copy the file ‘Cammjet.bcf ’, located in the ‘Spot Color Library\Cammjet\PageMaker6.5’ folder to the 

Pm65\Rsrc\Usenglsh\Color folder. 
2 Create a new design or open an existing file.
3 Click Window>Color and display the Color Palette. Click on the New icon from the Color Palette.
4 Select CAMMJET from the Color Edit Library pull down menu.

“CutContour” will be displayed in the Color Library window. 
5 Click OK. Color Edit dialog is displayed. 
6 Click OK to close the dialog.
7 “CutContour” will be added in the Color Palette. Use this palette to define the Cut line.
48



49



R1-990920


	Windows 95/98 Installation
	Windows NT Installation
	Uninstalling the Software (Windows 95/98)
	Uninstalling the Software (Windows NT)

	Getting Started
	Outputting a Test File

	Working with Setup Properties
	General tab
	Print tab
	Cut tab
	Communication tab
	Color Adjust tab

	Density Adjustment
	Working with density curves

	Printing with COLORCHOICE
	Printing Already Prepared Jobs
	Sending Jobs Directly from an Application

	Working with Jobs
	Adding Jobs to the Print Monitor
	Deleting Jobs from the Print Monitor
	Printing Jobs
	Pausing and Resuming Printing
	Aborting a Job
	Saving Jobs in Native Format
	Setting Preferences
	Setting Job Properties

	Advanced Printing Procedures
	CorelDRAW 8
	CorelDRAW 7
	Illustrator 7
	PageMaker 6.5
	Photoshop 4
	Photoshop 5

	Contour Cutting
	Adobe Illustrator 7
	CorelDRAW 8
	FreeHand 8
	QuarkXPress 4
	PageMaker 6.5


