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Generalidades 
Esta guía es un método de entrenamiento abreviado para Pixform.  En esta guía, utilizaremos dos 
estructuras, una está formada por datos capturados en modo rotatorio y la otra está formada por datos 
capturados en modo plano realizada para poder capturar la información en los ángulos muertos del objeto.   
 
Preparación 
 1.Iniciar Pirform 
 2.Ajustes de referencia 
 3.Deshacer ajustes 
 4.Importar archivo en formato pix (statue1.pix) 
 
<Apartado de trabajo Scan> 
 1. Cambiar de carpeta 
 2. Vista y muestreo 
  -Caja de límites/Ejes/Rejilla 
  -Sombreado plano 
  -Rotar/Pan, Zoom/Transformar/Información de superficie 
 3.Seleccionar partes de una superficie. 
  -Seleccionar vértice 
 4. Borrar caras erroneas 
  -Seleccinar cara 
 5. Cambiar punto de vista, Mostrar la totalidad. 
 6. Importar otra superficie (statue2.pix) 
 7. Material (Coloreado) 
 8. Transformar coordenadas 
 9. Esconder la superficie (statue.pix) 
 10. Borrar las partes innecesarias. 
 11. Registro de dos superficies 
 12. Evaluar el registro.  
 13. Combinar superficies 
 
<Apartado de trabajo Polygon> 
 1. Cambiar de carpeta 
 2. Encontrar polígonos anormales 
 3. Mostrar sombreado con bordes (Chequear la forma del polígono) 
 4. Subdividir (Incrementar polígonos) 
 5. Rellenar agujeros de la superficie 
 6. Suavizado 
 7. Remesh polygon (Caras)  
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 8. Decimate polygon (Reducir los polígonos) 
 9. Mapeado de entorno  
 
<Carpeta Superficie> 
 1. Change Tab 
 2. Auto surfacing 
 3. Entorno de mapeado (Análisis de superficie) 
 4. Exportar a IGES 
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1.Iniciar Pixform 
 Hacer doble click sobre Pixform.exe 

     
 
 
 
2.Preferencias 
 Desde el menú [File], abrir [Preferences] 
 Cambiar [External Data unit] a “milimetros”*, luego cambiar [Internal Data unit] como desee. 
  *La unidades de exportación de Dr. Picza3 son “inch”  

     



5 
1 st. Edition Nov. 22, 2001 

3.Deshacer 
 Desde el menú [Edit], seleccionar [Enable Undo] 
 El comando deshacer está desactivado por defecto. Tiene que cambiar el estado activado o desactivado 
manualmente desde el menú o desde el icono. Cuando se realiza este ajuste, Pixform reserva memoria para 
activar el modo deshacer, así, las prestaciones de su PC pueden ser menores en función del espacio de 
memoria libre. Recomendamos activar este comando antes de algunas operaciones específicas 
exclusivamente. No es necesario activar  [Undo] para todos los comandos de operaciones.  
 

     
 
La activación de Undo se recomienda para las siguientes operaciones 
 -Subdivide/Decimate polygon 
 -Smoothing 
 -Remesh Polygon 
  
 
 
Nota: 
Si el comando [Undo] esta deshabilitado, tendrá que importar los datos originales para rehacer la operación 
de nuevo. Para evitar dicha situación, recomendamos salvar el archive con frecuencia y así retornar a la 
situación previa inmediatamente.  
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4.Importar archivo PIX (statue1.pix) 
 Desde el menú [File], importe el archivo pix statue1.pix  
 *Los datos de archivos aceptables son el formato pix de Dr. Picza3 exclusivamente. Cuando se 
completa la importación, puede ver la información de la malla en la ventana de proyecto de la izquierda de 
la pantalla, y se muestra el objeto 3D en el espacio de trabajo del lado derecho . 

 
 
<Carpeta Scan > 
1. Cambiar carpeta. 
 Seleccione Scan en los tabuladores del area de trabajo.   
 La composición del menú cambiará automáticamente de acuerdo con el contenido de la carpeta.  
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2.Visualización y Presentación 
 -1)Presione la tecla [F4] del teclado. 
 -2)Cliqueé los iconos de la caja delimitadora, eje y rejilla para esconderlos.  
 -3)Chambie el modo de visualización a modo de sombras plano. 
 -Nota) La suavidad del sombreado suaviza el aspecto, ello significa que es difícil comprobar cual es la 
calidad real de los datos importados.    
 
 
         
 
 
 
 
 
 Cambie la vista de los datos para editarlos. 
  -Zoom/Pan : SHIFT+LMB (Boton izquierdo del mouse)Dirección Arriba/Abajo 
  -Transformar : CTRL+LMB Dirección Arriba/Abajo/Derecha/Izquierda 
  -Rotar: LMB Dirección Arriba/Abajo/Derecha/Izquierda 
  
 También puede cambiar el color del material con CTRL+M 

    
 
Otras teclas de acceso rápido  
 -Presentación de grupo de puntos [F1] 
 -Presentación de malla [F2] 
 -Presentación de lineas escondidas [F3] 
 -Presentación sombreada [F4] 
 -Presentación sombreada con bordes [F5] 

2 
3 

smooth shading 
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 -Presentación transparente [F6] 
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3.Seleccionar una parte de los datos. 
 Cliqueé RMB (boton derecho del mouse) -> Seleccionar -> Cliqueé Vertex  LMB -> Seleccionar 
vértice en la parte superior del objeto. La parte seleccionada se muestra en color azul. Desde el menú 
[View], seleccione [Set Working Region].  Puede comprobar la parte seleccionada cliqueando [RMB] -> 
Pause ->Cliquee LMB y arrastre el mouse. La confirmación de la parte seleccionada puede realizarse con la 
tecla MAY+N. 
  

  
 
Solo se muestra la parte seleccionada. 
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Nota: En el modo de escaneado rotatorio no se puede escanear la parte superior de objeto precisamente, así 
pues, aquí suelen aparecer datos incorrectos. Este proceso es la preparación para borrar estos datos de forma 
eficiente de modo manual. 
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4.Borrar los datos incorrectos 
 Cliqueé RMB -> Select -> Click faces -> Seleccione los limites que forman la parte superior. 

  
 
 Desde el menú [Edit], seleccione [Delete] o presione la tecla [Supr].  Cliqueé  OK para borrar.  Gire la 
vista y repita el proceso descrito anteriormente hasta que todos los datos incorrectos se hayan limpiado.  

  
 
 
Basicamente, no puede escanear la parte superior del objeto con LPX-250.  Si el objeto escaneado es 
pequeño, puede volcarlo y escanear la parte superior en modo de planos, luego pegar ambos objetos. De 
cualquier modo, si los lados incorrectos son incluidos en el proceso de pegado, no podrá obtener un buen 
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resultado en el proceso siguiente. Borre todos los lados malos de la parte superior y alrededor de los 
agujeros antes de proceder al pegado. 
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5. Cambiar el punto de vista.  Muestra el objeto entero. 
 Desde el menú [View]  ->Cliquee [Set Working Region].  Se muestra la totalidad del objeto. 

  

 
6. Importar otros datos (statue2.pix)  
 Menú [File] -> Import ->Import statue2.pix 

  

 
7. Material (Coloreado) 
 Presione la telca CTRL +M, luego cliquee el objeto que quiera cambiar de color.  Aparecera un menú 
de colores. Seleccione el color y cliquee [Apply].  El proceso de pegado se hará más fácil cambiando el 
color del objeto.  
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8. Transformar coordenadas 
 1.Desde el menú [Edit], ->Transfrom -> Seleccione “Shell Trackball” o presione la tecla CTRL +T.  
Luego seleccione el objeto que quiera transformar (mover). Utilice la flecha de traslado o linea de rotación 
de la rueda giratoria y mueva el objeto.  
 

   

 
 2. Si quiere cambiar la vista durante la operación, cliquee RMB y seleccione “pause”.  Puede cambiar 
la vista con el movimiento del mouse. 

     

  
 3.Después de que haya movido el objeto, cliquee RMB y seleccione “Done”.  La transformación se 
completará. Cambie el punto de vista hasta colocarlo allí donde pueda trabajar fácilmente. El siguiente 
proceso será pegar ambos objetos.    
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9. Esconder objeto (statue1.pix) 
 Quite la marca de la caja en la ventana de proyecto. Puede  alternar Mostrar/Esconder marcando esta 
caja.  

         
 
10. Borrar las partes innecesarias 
 1.Cliquee +RMB -> Select -> Choose vertex..  Seleccione las partes innecesarias del objeto y borrelas.  

    
 
 2.Muestre el objeto escondido otra vez. Cliquee la caja del objeto (estatua) en la ventana de proyecto. 
El objeto escondido se mostrará de nuevo.  
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11. Registro de dos objetos (Situar la posición de dos objetos)  
 1. Desde el menu [Build] -> Register ->2 Shells ->Click Initial.  Seleccione el objeto que quiera mover 
primero, luego seleccione el objeto como base. En este caso, seleccione el objeto verde primero, luego 
seleccione el objeto gris.  

      
 
 2. A continuación, especifique los puntos básicos para la  unión con LMB.  Lo mismo que al registrar 
los objetos, cliquee el punto del objeto a mover, luego cliquee el punto en el objeto base. Especifique tres o 
cuatro puntos para la unión precisa.  

      
 
 
 3.Cliquee RMB -> Seleccione “Pause”, luego cambie la vista con LMB +Mouse.  Después del cambio 
de vista, cliquee RMB otra vez y desactive la “Pause”.  Puede continuar especificando otros puntos base. 
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 4. Cuando finalice de especificar los puntos base, cliquee RMB -> Seleccione “Done” Los dos objetos 
son registrados en la misma posición. 

      
 
 5. Desde el menú [Build], seleccione “Register”-> “Fine”.  Seleccione dos objetos luego cliquee RMB 
y “Done”.  Las posiciones de los dos objetos pegados en el proceso anterior se ajustan de forma precisa 
automáticamente.   

      
 
12. Evaluar el registro.  (Desviación de objeto) 
 Desde el menú [Measure], cliquee [Shell/Shell Deviation].  Esta función mide la desviación (tolerancia 
en distancia) entre varios objetos solapados y el resultado es distribuido por colores. Si la desviación es 
grande, repita 5 unas cuantas veces.  
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 Nota: El color azul significa que la desviación es “0”.  Si todas las partes solapadas se muestran 
prácticamente en azul, el resultado estará cerca del registro perfecto. De cualquier modo, si el modo de 
escaneado de estos objetos es diferente, es imposible conseguir un solapado perfecto. 
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13. Fusionar objetos 
 Desde el menú [Build], seleccione “Merge shells” 
Seleccione los objetos que quiere fusionar. Cliquee RMB y “Done”.  El proceso de fusionado empezará. 
Cuando el proceso haya acabado, el color del objeto se unificará en uno solo.  

      
 
<Carpeta Polígonos> 
1. Cambiar carpeta. 
 Selecciona [Polygon] en el grupo de carpetas de trabajo. 

           
 
2. Localizar polígonos anormales (caras)  
 Desde el menú [Clean], seleccione [Find abnormal faces].  Se mostrará el cuadro de diálogo, cliquee 
OK.  El resultado será mostrado en el display. 
 *Si se encuentran caras anormales, seleccione “Clean non-manifold” o “Clean crossing” desde el menú 
[Clean].   Puede limpiar las caras anormales de forma automática.  
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3. Sombreado con bordes (Comprobar los bordes de la caras) 
 Presione la tecla “F5” en el teclado.  La pantalla cambiara a “Sombreado con bordes”. En función de la 
forma del objeto, las caras seran triángulos escalenos.  
 

      
 
4.Subdivisión (Incrementar polígonos) 
 Desde el menú [Tool], seleccione [Subdivide Region].  El cuadro de diálogo se mostrará. Cliqueé OK, 
la subdivisión empezará. Cuando haya finalizado, el número de caras (polígonos) se incrementará cuatro 
veces desde los números originales. 
 Nota: Esta operación previene el declive de detalles cuando edite los polígonos.  
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5. Rellenar los agujeros del objeto 
 1)Desde el menú [Tool ], seleccione [Fill holes] luego cliquee el objeto.  Cliquee RMB y seleccione 
“All” 

      
 
 2)Se mostrará el cuadro de diálogo. Seleccione la opción y cliquee OK.  Pixform rellenará los agujeros 
del objeto automáticamente. 

      
 
6.Suavizado 
 1)Presione la tecla F4 en el teclado.  Los datos mostrados en pantalla se mostraran en modo 
“sombreado”. Cambie el tamaño (SHIFT+Mouse) o mueva (CTRL+Mouse) el objeto si es necesario para la 
siguiente operación. 
 Desde el menú [Tool], seleccione [Smooth], y cliquee [Paint].  Luego cambie el tamaño de la 
herramienta pincel (trackball) con SHIFT+Mouse.  Mueva la bola sobre la parte aspera como si estuviera 
trazando.    
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Nota: Por favor tenga cuidado si la herramienta pincel es demasiado grande (bola), algunas partes sobre 
salientes como la nariz, orejas pueden quedar demasiado planas. El Cambio del tamaño de la herramienta 
pincel antes del suavizado depende del area de la parte aspera.  

    
 
 
 2) Cliquee RMB ->Seleccione pausa.  Mueva o rote el objeto para localizar otra parte aspera. Agrande 
(SHIFT + Mouse) y mueva el objeto (CTRL+Mouse) para cambiar el punto de vista.   Cliquee RMB otra 
vez -> Seleccione pausa para lanzar el comando. Cambie el tamaño de la herramienta pincel 
(SHIFT+Mouse) y comience el suavizado. 

     
 
 3) Cuando finalice el suavizado, presione la tecla [ESC] del teclado para finalizar el comando. Para la 
siguiente operación, cambie la vista para poder visualizar el objeto entero. 
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7. Remallar polígonos (Caras) 
 Presione la tecla F3 en el teclado.  La pantalla aparecerá en el modo “Lineas escondidas”. Desde el 
menú [Tool], -> Seleccione Remesh -> then click [Global].  La operación de remallado empezará. Las caras 
de triángulos escalenos seran convertidas a caras de triángulos isósceles para mejorar la calidad de los datos 
del objeto.  

    
 
8. Diezmar polígonos (Caras) 
 1) Desde el menu [Tool], seleccione [Decimate] luego cliquee el objeto.  Introduzca el ratio de 
diezmado en el cuadro de diálogo. Puede decrementar el tamaño de los datos.  
 Nota: Por favor tenga cuidado de no introducir un valor demasiado alto. El detalle del objeto podría 
perderse.  

      
 
 
 2) Cuando el proceso haya finalizado, presione la tecla F4 del teclado y compruebe la formas de los 
polígonos (caras). 
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9. Mapeado del entorno 
 Desde el menú [Measure], seleccione [Environment mapping].  Esta operación es para comprobar la 
condición del las caras del objeto que está editando. Si las tiras muestran la diferencia del nivel, entonces las 
caras no estan perfectamente suavizadas. Las caras de polígonos presentan originalmente alguna diferencia 
de nivel. No se ponga demasiado nervioso. 
 * Por favor, exporte a DXF o STL en este proceso cuando utilice los datos en formato de polígonos.  

   
 
<Carpeta Superficie> 
1)Seleccione [Superfice] en las carpetas. 

         
 
2. Auto Superficie 
 1)Desde el menú [Surface], -> Seleccione [Auto surfacing].  Cliquee el objeto dos veces con LMB y 
luego cliquee RMB una vez. -> Seleccione “Done” 
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 2) Se mostrará el cuadro de diálogo. Introduzca el número de superficies y cliquee OK. 
 Nota: Aproximadamente 200 –300* superficies seran suficientes para los datos de un objeto. Si el 
número de superficies es insuficiente, puede recrearlas. Las superficies creadas con Pixform estan en 
formato de superficies NURBS. 

   
 
3. Mapeado de entorno 
 Desde el menú [Surface] -> Analyze -> luego cliquee [mapeado de entorno].  Cliquee RMB y 
seleccione [True Sphere].  Si las tiras muestran la diferencia de nivel en un formato dentado, las superficies 
suaves no son creadas.  
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Desviación de Superficie/Objeto 
 Desde el menú [Surface] -> Analyze ->Cliquee [Surface/Shell deviation]. Si todo el objeto es azul, 
significa que la desviación es 0. 
 Si otro color es distribuido, significa que el número de superficies creadas no es suficiente para 
reproducir el objeto con superficie. En este caso, cliquee la superficie de la ventana de proyecto. Cliquee 
RMB -> Seleccione [Delete all].  Puede borrar superficies. Desde el menú [Surface], seleccione [Auto 
surfacing] y recree el proceso de superficie otra vez. Incremente el número de superficies respecto al primer 
intento.  

  
 
Exportar 
 Desde el menú [File] -> Seleccione exportar a IGES.  Puede exportar superficies NURBS en formato 
IGES y pasarlas a un software CAD-3D. 
 
 


